Announcement

Collapse
No announcement yet.

Is it worth buying VB as a ubb.threads user?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Is it worth buying VB as a ubb.threads user?

    Currently run ubb.threads 5.5.1

    The importer here is stuck on 6.4.

    My problem is that I need to decide between moving to fusionbb or VB - and at the moment fusionbb has an importer for threads.

    So unless there is someway to import from threads, I have no choice but to move to fusionbb

    Please advise on my best course of action.

    Thank you.

  • #2
    well i think vb support will help you to convert to VB if you purchase that service with your VB license

    Comment


    • #3
      Thanks - but I am not too sure about this.

      In the installtion section it says....

      Installation does not include importation of posts, user information or styles from other forum software.
      Many ubb threads owners have upgraded to 6.5 and are now unable to convert to vbb as it stands.

      Help.................

      Comment


      • #4
        Ian,

        you are the second person this week to ask about an older version of uBB.threads for import, if the stock importer wouldn't work there is a very good chance Jerry would modify the uBB.threads 6 importer to work with 5 if not create one for the job.


        Many ubb threads owners have upgraded to 6.5 and are now unable to convert to vbb as it stands.
        What do you mean?

        Comment


        • #5
          sorry - am on 6.5.1 - the importer is 6.4.

          Many people upgraded to 6.5 from 6.4 but now that IP have all but abandoned threads we are stuck in limbo. (new product may or may not appear this year - and even then will be without many features - so is not an option)

          Many people are moving to a new product and at the moment the only choice is fusionbb which I do not think is as good as vb.

          Many people will have the same decisions to make.......

          Comment


          • #6
            As soon as jerry has access to a 6.5 database he would be able to update the importer

            He is already used to updating Eve very often as it is, Infopop seems to like to keep him busy

            Comment


            • #7
              How would I give him access to one?

              Am willing to assist.

              Comment


              • #8
                uBB.threads is a mysql backend'ed application, if you want to make arrangmets for contacting him and giving him access to the database I suggest pm'ing him

                Jerry

                Comment


                • #9
                  The 6.5 or 6.4 structural changes is what might get people stuck, providing Jerry with a test database for review will get the import script updated and will result in a successful import.

                  Comment


                  • #10
                    Thanks

                    have supplied him with a database

                    hopefully I am the first of many....

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X