Announcement

Collapse
No announcement yet.

Converting from Infopop UBB.classic™ 6.7.0 to VB

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Converting from Infopop UBB.classic™ 6.7.0 to VB

    Hi Guys,


    Firstly thank you for taking your time to read this - I have a forum which runs UBB.classic™ 6.7.0 and I would like to upgrade/change this to VB without loosing all my data

    a) Is there an easy way to do this - has VB or (someone) written a script?
    b) If not - what is the best solution

    And - next Q!

    I already 'own' a license, and this forum is linked to my company, and will be on the same server as my current license - do I need another license to do this? It will be forums1.domain.com and forums.domain.com


    Thank you - all help is massivly appreciated.

  • #2
    Well, I have finally managed to find my customer number and see that there is a script to do 6.2 to vB2. I presume I do this then upgrade to vB3?

    Infopop Ultimate Bulletin Board 6.0, 6.1 and 6.2
    That is, presuming that works with the latest version too? I am running 6.7 'classic'

    Now, the question is - whats the best route for proffesional execution.

    I want to move the forums as it is - so a backup on my local system would make sense, upload that and VB and merge on the new server so I leave the old forums running in place?

    Or is it actually so easy I can just do it on the live forum without worrying (i.e does it actually delete anything or just create new things?)

    The trouble with the current server is that I don't know what it can run - PHP MySQL or whatever, but the boxes which I control I know their exact configuration.

    Sorry for all the questions, I don't have time to mess around - and your advice will save me throwing myself out the window or something stupid

    Comment


    • #3
      Which version of vBulletin do you plan to run? If you are planning to run vB3, this Ubb_classic (6.3 - 6.7) importer is what you might want.
      ManagerJosh, Owner of 4 XenForo Licenses, 1 vBulletin Legacy License, 1 Internet Brands Suite License
      Director, WorldSims.org | Gaming Hosting Administrator, SimGames.net, Urban Online Entertainment

      Comment


      • #4
        I want to run Vb3 - thanks for the link will take a gander right now

        Comment


        • #5
          As for the liscence, its generally 1 liscence per 1 instance meaning 1 set of files and 1 db. If your running 2 subdomains, with 2 sets of files and 2 different db's, then it would be 2 liscences but I guess someone will be along shortly to clarify if I am wrong on this. Good luck.
          Plan, Do, Check, Act!

          Comment


          • #6
            Hi! We are using a very archaic Ultimate Bulletin Board version 5.47e I would like to know if there is a script available to port the content of our bulletin board to vbulletin.

            Thank you very much!

            Comment


            • #7
              Not directly to vB3. You would need to install vB2, use the old import script (which is still available) then upgrade to vB3.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                Thanks Steve!

                Just a follow up question, will I then need 2 licenses, one for vb2 and the other for vb3? Or do you provide free upgrades for after I've ported my UBB posts to vb2?

                Comment


                • #9
                  No, one license is enouugh. After installing vB2 and importing, you simply upgrade from vB2 to vB3.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    More Update

                    I'm trying to find my best upgrade options from infopop too. I'm running 6.6.1 and want to upgrade to the best vbulletin I can. Has any of this information changed?

                    Comment


                    • #11
                      Originally posted by rjk View Post
                      I'm trying to find my best upgrade options from infopop too. I'm running 6.6.1 and want to upgrade to the best vbulletin I can. Has any of this information changed?
                      No.

                      Infopop UBB classic
                      Tier = 2
                      Source version support in ImpEx = 6.3 - 6.7
                      • Import Users
                      • Import Ban List
                      • Import Forums
                      • Import Threads
                      • Import Posts
                      • Import Buddy List
                      • Import Ignore List
                      • Import Private Messages
                      • Import Poll
                      • Import Moderators

                      http://www.vbulletin.com/docs/html/impex_module_dump
                      Regards,
                      Nick

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X