Announcement

Collapse
No announcement yet.

Crashed!!! Leasing vB

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    Your web host will need to upgrade MySQL on the server.

    Leave a comment:


  • asarum007
    replied
    How will I upgrade? Do I have to upgrade it myself or calll my webhoster.
    And thanks for the comment.
    I've been reading the online installation manual online It's pretty complicated

    Leave a comment:


  • Steve Machol
    replied
    You won't have a problem running vB with magic quotes off.

    Also MySQL 4.0.16 has a bug that caused occasional database corruption. I recommend upgrading to 4.0.23.

    Leave a comment:


  • GsVnEt
    replied
    Originally posted by asarum007
    Yeah, Thanks I ran the script I Passed overall but I failed "magic_quotes_gpc"
    Is this OK
    "magic_quotes_gpc should be off for optimal performance, ask your host to change this in php.ini"


    And do I need a proffessional Installation
    Installation is very easy in my opinion. If you want to transfer from another board it is hard but they will help you a lot. You may want to ask your host to modify the php.ini file.

    Leave a comment:


  • asarum007
    replied
    Yeah, Thanks I ran the script I Passed overall but I failed "magic_quotes_gpc"
    Is this OK
    "magic_quotes_gpc should be off for optimal performance, ask your host to change this in php.ini"


    And do I need a proffessional Installation
    Last edited by asarum007; Thu 17 Mar '05, 12:36pm.

    Leave a comment:


  • Reeve of Shinra
    replied
    There is a script you can download from here that will test your server to see if vb will run on it. You should try that first.

    Leave a comment:


  • asarum007
    started a topic Crashed!!! Leasing vB

    Crashed!!! Leasing vB

    I am leasing the vB today I just want to make sure my server is compatible.
    I am just a beginner.

    I have mysql version mysql Ver 12.22 Distrib 4.0.16
    php version PHP 4.3.10

    Is it compatible? I don't want to use the phpBB forum. Please help
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X