Announcement

Collapse
No announcement yet.

UBBthreads 5.5 -> Vbulletin 3.0.6

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • traxdata2k
    replied
    thumbs up

    Esfron. my upgrade went well! A few tiny problems which were quickly solved by these guys. I've now made the move from UBB to VB A big thumbs up from me!

    Note that the route I had to take was to download and install VB2 first, then convert the UBB database, then upgrade VB to v3+
    Took me about an hour and a half

    Leave a comment:


  • somedudeer
    replied
    Well you made the right choice. when people ask me what forum i use, i reply vBulletin, its the best in the world.

    Leave a comment:


  • traxdata2k
    replied
    UBBThreads converting problems

    Originally posted by esfron
    Are there convertors available for UBBthreads 5.5 to vBulletin 3.0.6? I noticed some issues here, it it fixed ?
    Ahh another old Ubbthreads user crawls from the woodwork Esfron, I just purchased VB for my company based on this script being able to upgrade from UBBThreads 5.4 and oh boy... it is a total disaster. However the team seem quite friendly and helpful, with a few weeks of manual relinking I may make the crossover :P

    Scott is going to dig me out VB2 and let me try the converter for UBBThreads from that, not sure if it will help but may be better than losing every single relationship bar posts and threads :P

    I'll keep you updated

    Leave a comment:


  • Zachery
    replied
    Sorry, forgot to paste
    http://www.vbulletin.com/forum/showp...2&postcount=12

    Leave a comment:


  • esfron
    replied
    Originally posted by Zachery
    Here is the status...
    What's the link ?

    Leave a comment:


  • Zachery
    replied
    Here is the status for ubbthreads, you may need to upgrade before the importer will work.
    I know that he tested it with 6.4+

    Leave a comment:


  • esfron
    started a topic UBBthreads 5.5 -> Vbulletin 3.0.6

    UBBthreads 5.5 -> Vbulletin 3.0.6

    Are there convertors available for UBBthreads 5.5 to vBulletin 3.0.6? I noticed some issues here, it it fixed ?
Loading...
Working...
X