Announcement

Collapse
No announcement yet.

3.0.1 to 3.0.5.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Zachery
    replied
    I have replied, if there are any other questions please feel free to Ask

    Leave a comment:


  • SupaJ
    replied
    I have sent you a PM explaining.

    Leave a comment:


  • Zachery
    replied
    you should already have a license if youy are running vb3.0.x

    Leave a comment:


  • SupaJ
    replied
    Anybody?

    Leave a comment:


  • SupaJ
    started a topic 3.0.1 to 3.0.5.

    3.0.1 to 3.0.5.

    Hello,

    I am getting rid of my version 3.0.1. and I'm buying the new 3.0.5. I backed up my 3.0.1. so I when I buy 3.0.5. can I just upload the backup from the 3.0.1. and everything will run smoothly?

    Thanks
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X