Announcement

Collapse
No announcement yet.

update from 2.22b database?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • update from 2.22b database?

    I have just obtained a backup of a database from a now deunct forum.
    I understand that it is for version 2.22b and have found some references to that thru a sql browse.

    I wish to install the latest version of vBulletin, but prior to that purchase I'd like to know what kind of headaches I will be encountering in updating this database to work with it. If it's too much of a ordeal, then I guess I'll have to try using a diff forum software that can import the info.

    I have seen NUMEROUS methods discussed.. and a LOT of conflicting information as to how to do this, SO .. can you tell me exactly what i will need to do in order to get the new version of VB working with the old database?

    Thanks

    Qaz

  • #2
    You can upgrade from vBulletin 2.2.2 to 2.3.5 then to 3.0.3. Assuming everything in the database is stock you should have no problems. if it is hacked we cannot promise anything.

    Comment


    • #3
      Does that mean that i ONLY need to install 2.3.5 , then fully install 3.0.3 in order to get it to work? Or are there other steps as well?

      thanks

      Qaz

      Comment


      • #4
        You will need to restore the database, run upgrade scripts for vB 2.2.3-2.3.5 then upgrade to vB3

        You do not need to "install" 2.3.5, you just need to restore the database and edit the config.php file to point to the newly restored database.

        Comment

        Related Topics

        Collapse

        Working...
        X