Announcement

Collapse
No announcement yet.

Will vBulletin run on an AIX webserver?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Will vBulletin run on an AIX webserver?

    Is there any reason why vBulletin would not run properly on an AIX (version 5.2) webserver (the server meets the php and mysql requirements)?

    Thanks!

  • #2
    vBulletin requires a web server that includes relatively recent versions of PHP (minimum 4.1.0) and MySQL (minimum 3.23.33) installed and running. As long as you choose a host that meets these requirements you will be able to install and run our software.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      whew!

      OK, I'm php 4.3.1 (with Zend 1.3.0) and mySQL 4.0.18, so it looks like I'm covered.

      Thanks!

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X