Announcement

Collapse
No announcement yet.

VBulletin Compatiblity with Sokkit Windows XP

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    Those Apache and PHP versions are fine, but you will have table corruption with that version of MySQL. I recommend at least 4.0.20.

    Leave a comment:


  • whi5tler
    started a topic VBulletin Compatiblity with Sokkit Windows XP

    VBulletin Compatiblity with Sokkit Windows XP

    Hi,



    I am currently developing a system with WinXP; Apache 2.0.49; PHP 4.3.6; and MySQL 4.0.13 (installed using sokkit). I need to include a bulletin board system and yours is the most attractive. The final client will be Linux and was wondering how vBulletin would cope with being developed on the above Windows XP configuration then uploaded to a Linux box?



    Any help would be much appreciated.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X