Announcement

Collapse
No announcement yet.

Is it true?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Is it true?

    I'm running phpBB 2.0.5. Is it true that there is no import script to convert to vBulletin 3.0.x?

  • #2
    There is, well, there is an offical one for 2.0.8-10, you should be able to upgrade to 2.0.8 if the importer doesnt work with the 2.0.5 database

    Comment


    • #3
      Originally posted by Zachery
      There is, well, there is an offical one for 2.0.8-10, you should be able to upgrade to 2.0.8 if the importer doesnt work with the 2.0.5 database
      Thanks.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X