Announcement

Collapse
No announcement yet.

vB version question for customers

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Floris
    replied
    We can't offer older versions like 2.2.1 or 3.0.0 because they have bugs and some have security issues. We only support the latest version and at this moment that would be 2.3.5 and 3.0.3; Both are available to customers through the members area.

    We kind of expect customers who download a version to keep it on record, so if they run into issues and can fix those by uploading the files again that they can use their downloaded archive to do so.

    Leave a comment:


  • phensley
    replied
    Originally posted by Brad.loo
    Alright, thanks for the info and quick replies.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Originally posted by phensley
    Do you know somewhere that I can see a forum that is version 2.3.5? I don't remember how that version looks.
    http://www.fcbforum.ch/vb/index.php

    Leave a comment:


  • phensley
    replied
    Originally posted by Brad.loo
    You can only download the latest version from the members area. At the moment you can download vBulletin 3.0.3, or vBulletin 2.3.5.
    Do you know somewhere that I can see a forum that is version 2.3.5? I don't remember how that version looks.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    You can only download the latest version from the members area. At the moment you can download vBulletin 3.0.3, or vBulletin 2.3.5.

    Leave a comment:


  • phensley
    started a topic vB version question for customers

    vB version question for customers

    Hello,

    I have a question concerning becoming a customer. When you're a customer, can you only download the latest version of the vBulletin software?

    Or could you choose to download an older version such as 3.0.1, or even older versions?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X