Announcement

Collapse
No announcement yet.

Import question 'exceeded the 'max_questions' resource'

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Import question 'exceeded the 'max_questions' resource'

    I still can't post in the appropriate subforum 'vBulletin 3 Import System'. It says i have no permission. I did active my account.

    On to the problem:

    I get this error while trying to import from IkonBoard 3.1.2a

    Error occures 'From : 62500 :: To : 63000'

    Database error in vBulletin:ImpEx Target 3.0.1:
    Invalid SQL:
    INSERT INTO VBullpost
    (
    threadid, userid, importthreadid,
    parentid, username, title,
    dateline, pagetext, allowsmilie,
    showsignature, ipaddress, iconid,
    visible, attach
    )
    VALUES
    (
    '1608',
    '101',
    '1687',
    '',
    'windrida',
    'Imported post',
    '1071972095',
    'prancer still standing there decided that the were pretty much flabber gasted decided to speak  \" well then that shall teach the both of you \"she said flicking her main in the wind and walking off to eat some grass',
    '1',
    '1',
    '219.88.27.85',
    '0',
    '1',
    ''
    )

    mysql error: User 'DarkJicin' has exceeded the 'max_questions' resource (current value: 72000)
    mysql error number: 1226
    Date: Tuesday 01st of June 2004 01:48:02 AM
    Script: http://wolfinthebag.net/hideout/impex/index.php
    Referer: http://wolfinthebag.net/hideout/impex/index.php
    Username: jicin
    IP Address: XXXXX

    And it won't continue. Wouldn't it be better if it just skipped this one and go on?

  • #2
    Max_Questions i think is a setting that limits how many querys you can run in a set ammount of time. you might want to contact your host.

    Comment


    • #3
      So that's something to improve on on the script isn't it? PowWeb really has very few restrictions, and my board isn't THAT big. Something like a 'continue' button so the import can continue after a few minutes.

      Comment


      • #4
        Oh great. I can't do anything anymore. I only see the error telling me to refresh. Even the main page of the forum gives that problem. Now i need to install *again*. Sjeez

        Comment


        • #5
          hi to be able to post on the forums please enter your vBulletin.com forum registered email address on the form on this page http://www.vbulletin.com/members/mem...t_priority.php
          - you will need your vB license customer number and password to access this form.

          ensure it's the same email used to purchase your vB license with

          as to the max_questions it's a limitation set by some web hosts (using shared hosting) to allow fair usage of resources by all .. unfortunately once these such limitations are set it's really restrictive for mysql using web sites - i'd probably move to a host who doesn't have such limitations
          :: Always Back Up Forum Database + Attachments BEFORE upgrading !
          :: Nginx SPDY SSL - World Flags Demo [video results]
          :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

          Comment


          • #6
            Thank you. I can now loggin.

            Well, i've just purchesed another year by Powweb. So moving right now isn't an option for me. Actually, i think this problem lies in VBulletins department. A few minor adjustments would solve the problem. A simply 'try again' button actually would be sufficient. Klick it 5 minutes later and problem solved.

            I did find a work-around myself though. I just set the number of records to import very low. It's been bussy for nearly 4 hours though, but it passed the point were it last went wrong. About 1 hour from here and it should be done.

            Comment


            • #7
              Well it's done. I've taken all the steps it takes to import.

              Now what?

              Nothing has happenend. No new forum, categories, posts members. Any step i missed?

              Comment


              • #8
                If you ran each importer step aside form assiosate members have you rebuilt the counters?

                Comment


                • #9
                  Hmm only a few. The once i though might be the problem. Wait, i'll do them all right now. Moment.

                  Comment


                  • #10
                    Jaaa it worked Thanks.

                    The only thing that strikes me as... odd. I have the correct number of treads, but *more* posts Ah well, i've taked yet another step. I really hope everything will work out as planned when i'm done testing and go importing for real.

                    Thanks again

                    Greetings,
                    Jicin

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X