Announcement

Collapse
No announcement yet.

which os to use for vbulletin?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • which os to use for vbulletin?

    I must be dense, but I have not found in your documentation a list of server OS versions that are supported, or a recommended platform to use.

    I will be trying this out for use at a community college as a staff forum. We have Windows 2000 server boxes as our current standard. Can I just load vBulletin on one of these to try it out? Can it even be configured to run on an XP station?

    Thanks. Obviously, I am new to this type of software. I appreciate the help.

  • #2
    It will run on windows 2000 as long as it has php and mysql installed with IIS or apache

    Same goes for XP,

    Comment


    • #3
      Anything that supports PHP, MySQL, and a decent webserver (apache).

      EDIT: Damnit Zachery.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X