Announcement

Collapse
No announcement yet.

Poor Compatibility?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Floris
    replied
    Yes, Admin Control Panel > vBulletin Options > vBulletin Options > User Registration Options > Default editor.

    You can also turn off the use of the wysiwyg editor globally so everybody is forced to use the standard editor.

    Leave a comment:


  • LeeCHeSSS
    replied
    Originally posted by ntsf
    AHA! Thanks.. Is that an option that I can change the default on?
    yes

    Leave a comment:


  • ntsf
    replied
    Originally posted by ntsf
    I tried posting a message from K-Meleon 0.8.2, the message entry box was greyed out... couldn't post... Very disappointed, I went to Opera to post and ask what's up... Opera seems to work, but the layout looks screwy... My users use these browsers...
    AHA! Thanks.. Is that an option that I can change the default on?

    Leave a comment:


  • Floris
    replied
    Use the standard editor, instead of the wysiwyg editor

    Leave a comment:


  • ntsf
    started a topic Poor Compatibility?

    Poor Compatibility?

    I tried posting a message from K-Meleon 0.8.2, the message entry box was greyed out... couldn't post... Very disappointed, I went to Opera to post and ask what's up... Opera seems to work, but the layout looks screwy... My users use these browsers...

Related Topics

Collapse

Working...
X