Announcement

Collapse
No announcement yet.

You are not leet enough to view this page.. forbidden @ vbcom

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • You are not leet enough to view this page.. forbidden @ vbcom

    Since RC2 or RC3 I have been receiving Forbidden pages mostly when I click on a link in the email notification.

    I had this with the beta versions on my own site but that disappeared after an upgrade. Now it happens on vBulletin.com and it is annoying.

    Could be just my system, could be some blocking script on VO
    But could also be the aliens.

    Attached is a screenshot, pressing refresh loads the site perfectly.
    btw, I load all new links in a new window, so also the ones from email notification emails.


    Are there more users who have this on this web site?
    Attached Files

  • #2
    Several threads have already been posted about it in here, and the anti-DDoS script is believed to be at fault.
    --filburt1, vBulletin.org/vBulletinTemplates.com moderator
    Web Design Forums.net: vB Board of the Month
    vBulletin Mail System (vBMS): webmail for your forum users

    Comment


    • #3
      We use an apache module called
      mod_evasive to stop people from crashing apache and or trying to brute force the members area. It will give them a 403 error when its decided they've accessed too much. Have you had multiple browser windows open or hitting refresh alot?

      I never seem to be able to recreate it, no matter how much I refresh.

      Do you use a proxy maybe to access the site?
      Scott MacVicar

      My Blog | Twitter

      Comment


      • #4
        I can't seem to recreate it either, and I'm piling it on right now.
        Toddler from Hell

        Comment


        • #5
          Originally posted by filburt1
          Several threads have already been posted about it in here, and the anti-DDoS script is believed to be at fault.
          I browsed around and used search, but I only found one post where a user said he had it, but there were no replies.


          Originally posted by Scott MacVicar
          We use an apache module called
          mod_evasive to stop people from crashing apache and or trying to brute force the members area. It will give them a 403 error when its decided they've accessed too much. Have you had multiple browser windows open or hitting refresh alot?

          I never seem to be able to recreate it, no matter how much I refresh.

          Do you use a proxy maybe to access the site?
          [email protected] mod
          But if that helps block an attack, then I don't mind clicking that F5 from time to time. I am here too much - maybe I trigger it
          I always have at least 15 browsers open (From mozilla to internet explorer) and more then a few are on this site. That might explain it.

          Comment


          • #6
            http://www.vbulletin.com/forum/showt...ghlight=403%2A

            Maybe the search engine doesn't search within quotes?
            --filburt1, vBulletin.org/vBulletinTemplates.com moderator
            Web Design Forums.net: vB Board of the Month
            vBulletin Mail System (vBMS): webmail for your forum users

            Comment


            • #7
              I think it may be time to disable this for now since I also have this problem. If I have it then we need to do something about it!

              Comment


              • #8
                Maybe create a custom 403 page explaining why the page is blocked? Just something short, no pictures or anything to keep the page small as it is now...

                Comment


                • #9
                  I get this from time-to-time also.

                  Comment


                  • #10
                    Originally posted by Scott MacVicar
                    We use an apache module called
                    mod_evasive to stop people from crashing apache and or trying to brute force the members area. It will give them a 403 error when its decided they've accessed too much. Have you had multiple browser windows open or hitting refresh alot?

                    I never seem to be able to recreate it, no matter how much I refresh.

                    Do you use a proxy maybe to access the site?
                    If you use a browser with tabbing abilities, try middle-clicking on a bunch of links to different forums and/or topics in order to load them all in an individual tab. They will try and load them all at the same time, which should reproduce the error page for you (since that's often what I do on various forums I go to... only for threads with new posts in them though ).

                    Comment


                    • #11
                      Originally posted by Freddie
                      I think it may be time to disable this for now since I also have this problem. If I have it then we need to do something about it!
                      Correct freddie!

                      Comment


                      • #12
                        I never had any problem with it Now I also don't have problems with the 1 post per 60 sec limit :P
                        A bullet may have your name on it, but shrapnel is addressed "to whom it may concern"

                        Comment


                        • #13
                          I got this once...

                          Comment


                          • #14
                            i've been getting the problem over as vBT and .org infrequently mind you so it aint a problem but it's from clicking on the forumhome to jump staright into a thread, for me atleast

                            Comment


                            • #15
                              Originally posted by MasterMac
                              If you use a browser with tabbing abilities, try middle-clicking on a bunch of links to different forums and/or topics in order to load them all in an individual tab. They will try and load them all at the same time, which should reproduce the error page for you (since that's often what I do on various forums I go to... only for threads with new posts in them though ).
                              That's exactly how I get the page (and I get it often)... tabbed browsing in Firefox.
                              London Fixed-gear and Single-speed

                              Comment

                              Related Topics

                              Collapse

                              Working...
                              X