Announcement

Collapse
No announcement yet.

Constant 404?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Constant 404?

    Dunno if this is just me or not, but I am in the comp, so far this is the 4th comp I've been on (I had to switch comp a few times) and I've been looking on vBulletin.com for the past hour, like 1/3 of the time I make a reply or click on a link I get a 404. and it is happening way too often than normal. Just to let you know.
    Gio Takahashi
    Owner of www.unitedempire.net
    The Website and The Forums

  • #2
    Originally posted by Gio Takahashi
    Dunno if this is just me or not, but I am in the comp, so far this is the 4th comp I've been on (I had to switch comp a few times) and I've been looking on vBulletin.com for the past hour, like 1/3 of the time I make a reply or click on a link I get a 404. and it is happening way too often than normal. Just to let you know.
    Is it possible that it might be a cannot find server error? vBulletin has been the target of dDOS attacks recently, which have been causing some problems.

    Comment


    • #3
      I am very well aware of that, I go to this site almost every day, and today has been pretty bad, all other days was just fine.
      Gio Takahashi
      Owner of www.unitedempire.net
      The Website and The Forums

      Comment


      • #4
        A 404 means File not Found. What exactly is happening?
        --filburt1, vBulletin.org/vBulletinTemplates.com moderator
        Web Design Forums.net: vB Board of the Month
        vBulletin Mail System (vBMS): webmail for your forum users

        Comment


        • #5
          today has been pretty bad. We've had 3 seperate attacks today alone.
          Scott MacVicar

          My Blog | Twitter

          Comment


          • #6
            I guess that recent down time makes it four. Geez, how long has this been going. It seems a very long time
            Gio Takahashi
            Owner of www.unitedempire.net
            The Website and The Forums

            Comment


            • #7
              I have been getting time outs for the last few days. However this morning I have been unable to do a search for new posts - initially due to database problem, and now even when I have not tried in the last 30 mins I still get a message saying, "Sorry the Administrator has stated you cannot seach within 20 seconds" or sumthing like that.

              Also - I think your server time is just slightly out? - like 5 hours
              Last edited by JAWilliams; Tue 18 Nov '03, 8:48pm.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X