Announcement

Collapse
No announcement yet.

template help - real thread

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Floris
    replied
    Originally posted by eva2000
    that's my doing
    I was almost getting paranoid and though the bug was still there *stop scaring me!*

    Leave a comment:


  • George L
    replied
    Originally posted by xiphoid
    rofl
    the first post disappeared, now i am the thread starter, but i quoted him
    that's my doing

    Leave a comment:


  • Floris
    replied
    rofl
    the first post disappeared, now i am the thread starter, but i quoted him

    Leave a comment:


  • Steve_S
    replied
    Thanks ES

    Leave a comment:


  • Mike Sullivan
    replied
    Originally posted by Steve_S
    hmm....where was the "flood check" on these 20 identical posts?
    The post didn't exist, so it couldn't really floodcheck anything.

    Leave a comment:


  • IDN
    replied
    guys, i made a thread about this in site feedback, can you split the thread and help me with my template prob here?

    Leave a comment:


  • Floris
    replied
    Originally posted by eva2000
    nah vB won't corrupt database... it's something server side that's happening i suspect
    That is good and bad news ofcourse Let's hope it is server side :P But I do hope it is just a little accident and I bet John can fix0r that very fast!

    Leave a comment:


  • George L
    replied
    Originally posted by xiphoid
    Yes, because now I wonder, will vBulletin 2.2.6 possibly have a bug that corrupts my table(s)? I no longer have an older backup, excempt from yesterday evening. And losing those newly registered members and their posts would be horror in my eyes.
    nah vB won't corrupt database... it's something server side that's happening i suspect

    Leave a comment:


  • Floris
    replied
    Originally posted by Steve_S
    hmm....where was the "flood check" on these 20 identical posts?

    Also, none of those blank template threads show up in a search of your own posts. strange stuff which has me very concerned.
    Yes, because now I wonder, will vBulletin 2.2.6 possibly have a bug that corrupts my table(s)? I no longer have an older backup, excempt from yesterday evening. And losing those newly registered members and their posts would be horror in my eyes.

    Leave a comment:


  • Steve_S
    replied
    hmm....where was the "flood check" on these 20 identical posts?

    Also, none of those blank template threads show up in a search of your own posts. strange stuff which has me very concerned.

    Leave a comment:


  • George L
    replied
    i think there might be minor corruption in the thread table but i don't have access to the server and have contacted John/James and Chris and Mike - need to wait until one of them get online

    Leave a comment:


  • Floris
    started a topic template help - real thread

    template help - real thread

    Originally posted by IDN
    for some reason it posted my thread 20 times or so, with no content


    what the template where i can change what the forum looks like when you click on a forum - like

    http://www.vbulletin.com/forum/forum...?s=&forumid=29
    Wow, yes, you did posted around 20 times, rofl. Something is maybe going on with vBulletin? They are empty posts too. Maybe you discovered a bug in 2.2.6?

    I think you need to alter the forumdisplay templates to get the desired result.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X