Announcement

Collapse
No announcement yet.

Is tracker down

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Is tracker down

    Hi,

    Trying to access tracker to see when issue with user profile customisation on vbCloud will be resolved. Problem is, I can't access Tracker. Is it down or does it require some special access? All I get is an error message saying there is an internal error and to contact admin.

    David

  • #2
    I’ve just accessed it without any problems.

    __________________________________________
    We don't stop playing because we grow old;
    we grow old because we stop playing.
    GBS

    Comment


    • #3
      I was not notified of any downtime and it is working now.

      If the issue is specific to your site, it will probably not be available in the public tracker on this site. The public tracker is for issues that are resolved in "Core vBulletin" development that is applied to vBulletin Connect and vBulletin Cloud. Site Specific issues are in a private tracker accessible by the Cloud Development team. We often have to give account information that can be compromising in these tickets. This allows them to be identified and resolved quicker than through general development processes. This information is hidden behind additional levels of security and isn't accessible from the general Internet.
      Translations provided by Google.

      Wayne Luke
      The Rabid Badger - a vBulletin Cloud demonstration site.
      vBulletin 5 API

      Comment


      • #4
        Wayne,

        Please see attached picture. This is what I get when I attempt to access tracker.

        Regarding our issue, where members cannot save profile customisations, I was advised by Trevor Hannant from support that our problem was an existing bug. He did not indicate whether it was with cloud or more general.

        As a result I've been trying to access tracker to find out the status of the issue, but as stated I can't get in.

        David

        Comment


        • #5
          It's working. Do you have some kind of ad or JS blocker add on running in your web browser?

          Comment


          • #6
            Javascript and ads are fine. I have also tried different browsers with the same result. Would there be a user profile permissions issue with tracker?

            Comment


            • #7
              Originally posted by dboutchard View Post
              Javascript and ads are fine. I have also tried different browsers with the same result. Would there be a user profile permissions issue with tracker?
              Not to my knowledge but Wayne Luke might know something I don't. The only issue I have ever had with the Tracker is NoScript blocking it.

              Comment


              • #8
                Originally posted by dboutchard View Post
                Please see attached picture. This is what I get when I attempt to access tracker.
                I don't experience this problem and from other comments they don't either.
                1. Log out of these forums.
                2. Close the forum tab.
                3. Clear your browser cache for everything on vbulletin.com including any remaining cookies.
                4. Visit the forums again.
                5. Log in Normally.
                6. Visit the tracker.

                Translations provided by Google.

                Wayne Luke
                The Rabid Badger - a vBulletin Cloud demonstration site.
                vBulletin 5 API

                Comment


                • #9
                  Hi Wayne,

                  thanks for the assistance. I did all the above - same result. Tried Microsoft Edge browser in lieu of Chrome. Same result. Tried on another device as well using both chrome and Samsung Internet browser. . I still bet the bug genie error on both devices. I have also created a new user account Pajero Club. I logged in straight after registering and confirming my activation email and got exactly the same result "An error has occurred in the bug genie....."

                  The email I used for the Pajero Club vbulletin forum account is [email protected] which is registered against my customer acccount for priority access, posting etc.

                  Is there something related to my account that is causing this problem?

                  David

                  Comment


                  • #10
                    Originally posted by Wayne Luke View Post

                    I don't experience this problem and from other comments they don't either.
                    1. Log out of these forums.
                    2. Close the forum tab.
                    3. Clear your browser cache for everything on vbulletin.com including any remaining cookies.
                    4. Visit the forums again.
                    5. Log in Normally.
                    6. Visit the tracker.
                    did all this several times now, same result.

                    Comment


                    • #11
                      on other devices as well...

                      Comment


                      • #12
                        The issue is being looked into. Seems to only affect new customers for some reason. We recently upgraded our servers and all backend software so it is probably related to that.
                        Translations provided by Google.

                        Wayne Luke
                        The Rabid Badger - a vBulletin Cloud demonstration site.
                        vBulletin 5 API

                        Comment


                        • #13
                          Originally posted by Wayne Luke View Post
                          The issue is being looked into. Seems to only affect new customers for some reason. We recently upgraded our servers and all backend software so it is probably related to that.
                          ok sir.

                          Comment

                          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                          Working...
                          X