Announcement

Collapse
No announcement yet.

Recently: very long loading times (Win10/FF)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • izocin
    replied
    hello @Mark.B Vbulletin 5 2016 security packed download how time? :-)

    Leave a comment:


  • Up2Vex
    replied
    Feels much faster now

    Nice work!

    Leave a comment:


  • Mark.B
    replied
    Originally posted by Gheorghe View Post
    I also get this. Mark.B can you help me?
    To get vB support on these forums you first need to be a licensed customer and register for Priority Forum Support. To do this, please go here:

    https://members.vbulletin.com/member...t_priority.php

    ...and enter your email address in one of the boxes. You will also have to select the specific forums that you wish to have access at. You'll need to have your customer number and password to access the page.

    Once you've done this, please post in the appropriate support forum for your version.

    Leave a comment:


  • Gheorghe
    replied
    I also get this. Mark.B can you help me?

    Leave a comment:


  • Wayne Luke
    replied
    Originally posted by zappaDPJ View Post
    Everything seems a lot faster now.

    The developers added new query hints to optimize the search queries causing the problems.

    Leave a comment:


  • zappaDPJ
    replied
    Everything seems a lot faster now.

    Leave a comment:


  • In Omnibus
    replied
    Originally posted by Paul M View Post
    That might just have been becasue the homepage took a long while to load.

    We are running a number of test fixes on the New Topics & Message Centre as well, hopefully all are faster, with no side effects.
    It's been markedly improved the last few days. Much appreciated.

    Leave a comment:


  • Paul M
    replied
    That might just have been becasue the homepage took a long while to load.

    We are running a number of test fixes on the New Topics & Message Centre as well, hopefully all are faster, with no side effects.

    Leave a comment:


  • TLMD
    replied
    Speed has improved at lot. One thing that still takes a long time though (longer than before 5.1.9 RC1) is waiting for "Mark Forums Read" to finish loading (on the home page).

    Leave a comment:


  • Paul M
    replied
    We are currently testing some fixes on the query that was killing the homepage, which is hopefully why it seems a bit faster.

    Leave a comment:


  • Glenn Vergara
    replied
    I also experienced slowness when this forum was on 5.1.8. It has improved now that this is in 5.1.9 RC1

    Leave a comment:


  • TLMD
    replied
    If I had to name 3 things that take an extraordinarily long loading time, it would be a) logging in, b) going to the home page and c) creating a new topic. I don't know if that is of any help...

    Leave a comment:


  • Paul M
    replied
    It seems that a number of queries that used to run fine are now running really slow.
    It appears that this is due to the MySQL optimizer not picking the best indexes when running them.

    I am currently looking into it as its affecting the vb.com site, the "finger of blame" is currently pointing at MySQL, this seemed to start after we upgraded from 5.5 to 5.6.

    Leave a comment:


  • JamalFree
    replied
    Agree, loading time on some pages are horrible

    Leave a comment:


  • Wayne Luke
    replied
    It appears that the issue is caused by a search query and a recent upgrade to MySQL 5.6. We've created a ticket with the DBA to get additional advice on optimizing the query.

    Leave a comment:

Related Topics

Collapse

Working...
X