No announcement yet.

Just registered at Couldn't activate my account through your flow.

  • Filter
  • Time
  • Show
Clear All
new posts

  • Just registered at Couldn't activate my account through your flow.

    I registered for the forum and got sent the activation token email that enclosed this link:

    However, when I clicked it, I ended up on a page that casually tells me something about the URL being invalid. Which makes sense since it's a different URL than the following URL. Could that be the trivial mistake?

    So then I navigated to the "plan B" URL that the email provides:

    When I entered my username and the activation token from the email, I got a lengthy javascript popup explaining a similar message about ensuring the web URL is correct or something. I can't recall exactly what it was saying.

    I resent the activation token email a couple times and tried the above two flows on each email. Same issues every time.

    Finally, I decided to try circumventing the javascript by sending the POST request from the command line:

    HTML Code:
    http --form POST username=danneu activateid=3d85224019b6f82ff71e3e9c13fc8e988d1ce144
    This worked. Got the registration_complete response.

    Using the latest Chrome on the latest OSX.

  • #2
    Hmm... I am sorry this happened to you. What email client, web browser and OS are you using?
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API


    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.