Announcement

Collapse
No announcement yet.

Cant post in 3.6 forums

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cant post in 3.6 forums

    Hey, I just got a backup of one of my old sites that was running on 3.6 but I cant post on the forum.

    I am trying to reinstall 3.6 on WAMP to test the database but I'm getting so many errors.

    Deprecated: Assigning the return value of new by reference is deprecated in C:\wamp\www\da\includes\init.php on line 48

    Just one of many

    Anyone know what is wrong?

    Thanks for any help
    John Diver

  • #2
    3.6 isn't supported....most likely the php version on the WAMP server is too new.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.5.6 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      3.6 needs php 5.2 or lower.

      You could probably get by on php 5.3 by turning off all error reporting in php.ini, for php 5.4 onwards even doing that you will probably still have problems.
      Baby, I was born this way

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X