Announcement

Collapse
No announcement yet.

"Remember Me" doesn't seem to be working.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fergal
    replied
    Thanks everyone for your help. I edited my VB bookmark to add https and also deleted my vbulletin.com cookies, seems to be working now

    Leave a comment:


  • Wayne Luke
    replied
    Can manage Chrome cookies at this URL - chrome://chrome/settings/cookies

    Type vBulletin in the search box and it will allow you to delete vbulletin.com cookies only.

    I am using chrome and don't remember the last time I logged in...

    Leave a comment:


  • Paul M
    replied
    Sounds like your vb.com cookie is corrupt or broken.

    Log out, and then if chrome allows it, delete all the vb.com cookies only (otherwise you will have to delete all your cookies, which is a bit more painful).

    Next time you log in it should create a new, unbroken cookie.

    Leave a comment:


  • Trevor Hannant
    replied
    Try using https instead - do you have the same problem?

    Leave a comment:


  • Fergal
    replied
    I'm using Google Chrome and don't use any cookie cleaning software. I also sometimes receive the error message below after I log in;

    The error displays, but I still get logged in, once I move away from the error page I can use the forum as normal.

    Leave a comment:


  • Trevor Hannant
    replied
    What browser are you using as I don't have this problem and am not aware of any other reports of this.

    You don't have any 'cookie cleaning' software which deletes cookies from your machine on a regular basis?

    Leave a comment:


  • Fergal
    replied
    I just close the tab, I never log out.

    Leave a comment:


  • Trevor Hannant
    replied
    When you finish browsing here, do you click Log Out or just close your browser window/tab?

    Leave a comment:


  • Fergal
    started a topic "Remember Me" doesn't seem to be working.

    "Remember Me" doesn't seem to be working.

    "Remember Me" isn't working for me on this site. I have to log in every time I visit, even though I tick the "Remember Me" button each time?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X