Announcement

Collapse
No announcement yet.

VB5 Connect Spot on !!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Stallyon
    replied
    Extremely slow to load, broken logo image, and errors.

    Leave a comment:


  • Robbiefritz
    replied
    Your site logo is showing as a broken link.

    Leave a comment:


  • WhiskeyOSS
    replied
    Originally posted by WhiskeyOSS View Post
    Its pretty much there have not had an error message for a while now there was a conflict with a data base but has been rectified (deleted)
    this is a gaming site and the front page is based on video games .. .thus video's of video games..

    - - - Updated - - -

    Logged in users do not get the errors that the just browsing user get the widget they are getting an error message with is the who is online ..is this being addressed..?

    - - - Updated - - -



    that style has been replaced with a more suitable one Basic Black
    Originally posted by Wayne Luke View Post
    The site seems to be going through several renditions with new changes every day. I suspect they'll get it where they want shortly.
    we voted on black and grey the other multi-colors are deleted we still have some issues with the who is onliine widget not working when people are not logged in but we can deal with that untill the gold comes out or it gets fixed in a newer beta ..

    Leave a comment:


  • WhiskeyOSS
    replied
    Its pretty much there have not had an error message for a while now there was a conflict with a data base but has been rectified (deleted)
    this is a gaming site and the front page is based on video games .. .thus video's of video games..

    - - - Updated - - -

    Logged in users do not get the errors that the just browsing user get the widget they are getting an error message with is the who is online ..is this being addressed..?

    - - - Updated - - -

    Originally posted by Deimos View Post
    Yea I got the same error about the widget and it's slow loading

    Not sure if I'm seeing the right style, but it's borderline unreadable for me (Dark blue text on a black/dark grey background?)
    that style has been replaced with a more suitable one Basic Black
    Last edited by WhiskeyOSS; Tue 18 Dec '12, 4:24pm.

    Leave a comment:


  • Wayne Luke
    replied
    Originally posted by zappaDPJ View Post
    I must be seeing something completely different from the rest of you. What I see is unreadable, strewn with internal errors and contains embedded YouTube videos with an aspect ratio of approximately 5:1. The site is also tortuously slow to navigate. Perhaps it's being worked on?
    The site seems to be going through several renditions with new changes every day. I suspect they'll get it where they want shortly.

    Leave a comment:


  • zappaDPJ
    replied
    Originally posted by Riasat View Post
    Looks nice. Use a less-bright green for links and a darker background for posts
    Originally posted by Aakif Nazir View Post
    Your style's coming on nicely, just needs some fixes here and there and a lighter shade of green for links
    Originally posted by Mark.B View Post
    WhiskeyOSS, I agree with soniceffect, that's a really nice looking implementation of vBulletin 5. The style is coming along really nicely.
    I must be seeing something completely different from the rest of you. What I see is unreadable, strewn with internal errors and contains embedded YouTube videos with an aspect ratio of approximately 5:1. The site is also tortuously slow to navigate. Perhaps it's being worked on?

    Leave a comment:


  • Deimos
    replied
    Yea I got the same error about the widget and it's slow loading

    Not sure if I'm seeing the right style, but it's borderline unreadable for me (Dark blue text on a black/dark grey background?)

    Leave a comment:


  • WhiskeyOSS
    replied
    I am shutting down my vb4 site till so my team can help me test the vb5 site untill we get my license issue solved...I have a ticket in to vbulletin about it..

    Leave a comment:


  • Alfa1
    replied
    There is a serious error and the page cannot be rendered
    http://sr-gamers.com/

    Deja-vu

    Leave a comment:


  • Aakif N.
    replied
    Your style's coming on nicely, just needs some fixes here and there and a lighter shade of green for links

    Leave a comment:


  • Yves Rigaud
    replied
    Originally posted by soniceffect View Post
    The only widget I can see that error on is the top left just above the "todays birthdays" one m8.
    It's the 'Top Active Users' module. I have no issues if no one is logged in.

    Originally posted by Mark.B View Post
    However: You urgently need to make your vB5 forum non-public, as you only have one license.
    This.

    Leave a comment:


  • Riasat
    replied
    Looks nice. Use a less-bright green for links and a darker background for posts

    Leave a comment:


  • Mark.B
    replied
    WhiskeyOSS, I agree with soniceffect, that's a really nice looking implementation of vBulletin 5. The style is coming along really nicely.

    However: You urgently need to make your vB5 forum non-public, as you only have one license.
    Last edited by Mark.B; Sat 15 Dec '12, 4:01am.

    Leave a comment:


  • WhiskeyOSS
    replied
    Originally posted by soniceffect View Post
    The only widget I can see that error on is the top left just above the "todays birthdays" one m8. Looks very well though. Would change the colours of your postbit, but certainly looks like you have used the site builder well for your site and looking at your main site I should imagine its saved you a fair bit of time.
    Thank you for the information I will take a look at that Widget I have been editing the colors here and there all night off and on.. I really like VB5 its showing to be a very versatile peice of work.

    Leave a comment:


  • soniceffect
    replied
    The only widget I can see that error on is the top left just above the "todays birthdays" one m8. Looks very well though. Would change the colours of your postbit, but certainly looks like you have used the site builder well for your site and looking at your main site I should imagine its saved you a fair bit of time.

    Leave a comment:

Related Topics

Collapse

Working...
X