Announcement

Collapse
No announcement yet.

Banned?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Same here

    Comment


    • #17
      Same here. I wasn't sure if this was wishful thinking or the vBulletin 5 "Future Predictions" Add-on.
      My law forum, lawyers and legal help site

      Comment


      • #18
        Originally posted by Neal-UK View Post
        Just had the same thing and thought it was because I didn't pre-order vB5...
        Ahahaha lol that's probably!

        Comment


        • #19
          Got it here 20 minutes ago.

          This same thing happened over at SEGA Forum once after they made some backend changes with usergroups.
          Former vBulletin user

          Comment


          • #20
            happening to me too.. I emailed them about it but not holding my breath for a fast fix.
            Steve, Webmaster and Admin
            www.pokecommunity.com

            Comment


            • #21
              At least it isn't just me then................
              Regards
              Trevor

              Comment


              • #22
                Originally posted by pokesph View Post
                happening to me too.. I emailed them about it but not holding my breath for a fast fix.

                Well, it's definitely not as bad as the time it happened over on SEGA Forum. Literally, every time you clicked something, you would get that message, and before that, there was the exact same problem, but with the maintenance message.

                So far, I've only received it once.


                Edit: One thing I did notice, though, is that the forum loading speed is pretty slow right now.
                Last edited by Amaury; Wed 12th Sep '12, 1:36pm. Reason: Typos
                Former vBulletin user

                Comment


                • #23
                  This should be resolved. It was due to a bad memcache copy.
                  Translations provided by Google.

                  Wayne Luke
                  The Rabid Badger - a vBulletin Cloud demonstration site.
                  vBulletin 5 API - Full / Mobile
                  Vote for your favorite feature requests and the bugs you want to see fixed.

                  Comment


                  • #24
                    Originally posted by Wayne Luke View Post
                    This should be resolved. It was due to a bad memcache copy.
                    Yup. I noticed the forum returned to its regular speed as well.
                    Former vBulletin user

                    Comment


                    • #25
                      If you guys were banned how are you able to post

                      Comment


                      • #26
                        Originally posted by cooljeba View Post
                        If you guys were banned how are you able to post
                        It was a glitch in the matrix that has been fixed with duct tape and super glue.
                        Translations provided by Google.

                        Wayne Luke
                        The Rabid Badger - a vBulletin Cloud demonstration site.
                        vBulletin 5 API - Full / Mobile
                        Vote for your favorite feature requests and the bugs you want to see fixed.

                        Comment


                        • #27
                          Originally posted by Wayne Luke View Post
                          It was a glitch in the matrix that has been fixed with duct tape and super glue.
                          Aw.

                          Originally posted by vBulletin Message
                          You must spread some Reputation around before giving it to Wayne Luke again.
                          Former vBulletin user

                          Comment


                          • #28
                            Why is it every post or threa I make goes into moderation? I also can not post at all in vB5 forums. I also can see no attachments. What is going on?
                            My statements are based on the forums not the CMS as I do not and will not use it.
                            If I wanted faulty software I would code it my self. When I pay I expect to get what is advertised. I do not feel I got what I paid for.
                            In an honest opinion I feel I paid for vB 5.0 beta 7

                            Comment


                            • #29
                              Originally posted by BBR-APBT View Post
                              Why is it every post or threa I make goes into moderation? I also can not post at all in vB5 forums. I also can see no attachments. What is going on?
                              You have no valid licenses on your customer account. Your IP is blacklisted by the Akismet Anti-Spam Provider.
                              Translations provided by Google.

                              Wayne Luke
                              The Rabid Badger - a vBulletin Cloud demonstration site.
                              vBulletin 5 API - Full / Mobile
                              Vote for your favorite feature requests and the bugs you want to see fixed.

                              Comment


                              • #30
                                Haven't had that happen to me just yet. I will have to be on the look out though just in case I get the caching issue
                                Aussiefootyforums

                                New Site New forum
                                Come and talk sports all day long


                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X