Announcement

Collapse
No announcement yet.

site extremely slow

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • site extremely slow

    It's taking me 3-4 seconds to load a page and upwards of 15-20 seconds to post a new thread
    http://www.physicsforums.com

  • #2
    Any better now?

    Comment


    • #3
      My vB5 site is also extremely slow.

      It is loading very slowly and many times I get this error:

      "There is a serious error and the page cannot be rendered"

      Right after that i get an email with a Database Error:

      Database error in vBulletin 5.1.3:

      Invalid SQL:
      SELECT * FROM cache
      WHERE `cacheid` IN ('stylevar_cache_1');

      MySQL Error : MySQL server has gone away
      Error Number : 2006
      Request Date : Tuesday, September 30th 2014 @ 01:50:41 PM
      Error Date : Tuesday, September 30th 2014 @ 01:51:26 PM
      Script : http:///forum/websitelink
      Referrer : https://www.google.at/
      IP Address : 91.119.35.28
      Username : Hosť
      Classname : vB_Database_MySQL
      MySQL Version :


      And i am getting this email error sometimes even 10 times a day.

      I contacted my hosting company and after a week of consultations with them they concluded this:

      Your issue is due to poor coding within your website application(s). So what they are saying is that the vB5 is poorly coded and it is too resource intensive. And that's why I am getting that errors all the time.

      That is what are telling you people from turnkeyinternet.net

      Comment


      • #4
        Originally posted by medved View Post
        My vB5 site is also extremely slow.
        You need to start a support thread in the appropriate place for your version and answer the questions in the sticky thread for a quicker response within it. Thank you.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API - Full / Mobile
        Vote for your favorite feature requests and the bugs you want to see fixed.

        Comment


        • #5
          Still slow here... not a good way to demonstrate a software you are trying to sell. I submitted a post and it took about 25 seconds for it to post after I hit Post Reply.
          Yup I run a BIG Board.

          Comment


          • #6
            Well that's not that bad. It took 30 seconds for it to post new topic after I hit Post, right on this forum. So it is not only on my website.

            But waht they can do about it now? I guess nothing, the code is already written. They would have to start from scratch with a new version vB 6 or upgrade it to the well working vB 4.

            Comment


            • #7
              Originally posted by medved View Post
              That is what are telling you people from turnkeyinternet.net
              To be fair, based upon my own personal experience, listening to your hosting provider is the last thing you should do as they also have the incentive to hide the problem if it come from their end. Furthermore, budget providers like turnkeyinternet does not really have a good record when it comes to customer service (just check webhostingtalk).

              Comment


              • #8
                it isnt the fastest, but it also isnt blatantly slow. It has sped up quite a bit since its primary release. As they remove garbage from the code and lighten up the mechanics...it gets better

                Comment

                Related Topics

                Collapse

                Working...
                X