Announcement

Collapse
No announcement yet.

server problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • server problem

    Is there something going on with your servers cause don't know maybe its me but forums and main site are going extremely slow..... well forums has sped up a little but trying to download 4.1.9 update and currently shows over 7 hours left...
    ------------------------------------------
    Steve
    DM Mobile Lite (iTunes)(Android)(Blackberry)
    CN Mobile Lite (iTunes)(Android)(Blackberry)
    TheFaFClan Mobile Lite (iTunes)(Android)(Blackberry)
    Audi Spirit Mobile Lite (iTunes)(Android)(Blackberry)

  • #2
    just jumped up to over 10 hours :'(

    Click image for larger version

Name:	Screen Shot 2011-12-15 at 1.52.35 PM.png
Views:	1
Size:	27.1 KB
ID:	3686171
    ------------------------------------------
    Steve
    DM Mobile Lite (iTunes)(Android)(Blackberry)
    CN Mobile Lite (iTunes)(Android)(Blackberry)
    TheFaFClan Mobile Lite (iTunes)(Android)(Blackberry)
    Audi Spirit Mobile Lite (iTunes)(Android)(Blackberry)

    Comment


    • #3
      server problem

      Cancel it and start again. It should not take that long, or even close, on dial up.

      Comment


      • #4
        Ya stopped started it like 6 times on the 6th time got done within a few seconds...
        ------------------------------------------
        Steve
        DM Mobile Lite (iTunes)(Android)(Blackberry)
        CN Mobile Lite (iTunes)(Android)(Blackberry)
        TheFaFClan Mobile Lite (iTunes)(Android)(Blackberry)
        Audi Spirit Mobile Lite (iTunes)(Android)(Blackberry)

        Comment


        • #5
          I had the same problem earlier as well.but finally got it by canceling and starting the download again also..

          Comment


          • #6
            Originally posted by SteveLV702 View Post
            Ya stopped started it like 6 times on the 6th time got done within a few seconds...
            It's still loading?

            Comment


            • #7
              It's probably a problem down your end SteveV702. Check that you haven't gone over your download limit on the plan you are on via your ISP. Sometimes it can go to a thing called shaping which can be annoying.
              Aussiefootyforums

              New Site New forum
              Come and talk sports all day long


              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X