Announcement

Collapse
No announcement yet.

This site is still unbearably slow..

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #76
    The site look was do to a file being improperly cached in varnish. This has been resolved.

    The speed issue may have something to do with the lookback period. It should only pull unread issues from the last visit but it may be ignoring that in the query and doing the removal of old posts in the code. I've temporarily activated "Today's Posts" for all users. See if that link works better for you as a workaround.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud customization and demonstration site.
    vBulletin 5 Documentation - Updated every Friday. Report issues here.
    vBulletin 5 API - Full / Mobile
    I am not currently available for vB Messenger Chats.

    Comment


    • #77
      This morning I visited for the first time since last week. I had 6 pages of new posts. It took several minutes to load. Each time I clicked the next page button (after I scrolled to the top to find it) I waited another several minutes. At some point I imagine most people won't bother coming here anymore. That should help.
      Cliff
      PathLabTalk
      Square Wheels Cycling

      Comment


      • #78
        Originally posted by dilbert View Post
        At some point I imagine most people won't bother coming here anymore.
        This is the truth.. maybe that's the plan?

        It's still taking an EXTREMELY long time for the new threads to load. (well over a minute)
        This is unacceptable for a decade old software company.

        It's just a mess really, nothing has improved in the almost a month since I started this thread.

        I give up vBulletin.. enjoy the slow load times and keep wondering why traffic has vanished..

        I wonder how long before this gets fixed, and what about all those CMS and blog users.. How long has it been since vb 5 was released, what was the expected date those missing previously paid features to be back in action?

        I feel sorry for most the staff here, I'm sure they don't like the slow times either but something is holding up progress.

        Well at least vb4 finally supports (alpha) the latest PHP..
        Last edited by Loco.M; Mon 9th Sep '13, 7:47am.
        -- Web Developer for hire
        ---Online Marketing Tools and Articles

        Comment


        • #79
          Originally posted by Loco.M View Post
          I feel sorry for most the staff here, I'm sure they don't like the slow times either but something is holding up progress.
          Have to agree...Not only on the speed issue but also the time in which it has taken to get to the stage it is at currently..

          Well at least vb4 finally supports (alpha) the latest PHP..


          Comment


          • #80
            Originally posted by Loco.M View Post
            It's still taking an EXTREMELY long time for the new threads to load. (well over a minute)
            This is unacceptable for a decade old software company.
            The I suggest you have an issue outside of this site. New threads load in about 6-8 seconds.

            I just opened about 10 from my unread list, the slowest took 10 seconds, the fastest 5 seconds.
            While these are not great times, they are nothing like the times you quote.
            Baby, I was born this way

            Comment


            • #81
              Just pulled a 44 second load for new topics

              Not so Rude, Rudedog FPSadmin.com | twitter | Microsoft MVP 2009-2014 - Games for Windows

              Comment


              • #82
                Originally posted by Paul M View Post
                The I suggest you have an issue outside of this site. New threads load in about 6-8 seconds. I just opened about 10 from my unread list, the slowest took 10 seconds, the fastest 5 seconds. While these are not great times, they are nothing like the times you quote.
                I don't think that's the case. For me the load times vary between approximately 7 seconds and some minutes. My line is about as good as it gets in the UK.
                Microsoft Windows [Version 6.1.7601] Copyright (c) 2009 Microsoft Corporation. All rights reserved. C:\Users\zappaDPJ>ping google.com Pinging google.com [173.194.41.130] with 32 bytes of data: Reply from 173.194.41.130: bytes=32 time=7ms TTL=58 Reply from 173.194.41.130: bytes=32 time=9ms TTL=58 Reply from 173.194.41.130: bytes=32 time=7ms TTL=58 Reply from 173.194.41.130: bytes=32 time=8ms TTL=58 Ping statistics for 173.194.41.130: Packets: Sent = 4, Received = 4, Lost = 0 (0% loss), Approximate round trip times in milli-seconds: Minimum = 7ms, Maximum = 9ms, Average = 7ms C:\Users\zappaDPJ>
                It appears the server this server does not respond to ping requests so it's hard to diagnose where the problem is. [QUOTE]C:\Users\zappaDPJ>tracert vbulletin.com Tracing route to vbulletin.com [98.158.196.79] over a maximum of 30 hops: 1
                Attached Files
                .

                Comment


                • #83
                  And as you can see I tried (and failed) to post some helpful data but vBulletin 5 really didn't want to play ball. I'm sorry but when the software is so bad that you can't even make a simple post it's really not worth bothering about the speed of delivery.
                  .

                  Comment


                  • #84
                    Let's try again...

                    Microsoft Windows [Version 6.1.7601]
                    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

                    C:\Users\zappaDPJ>ping google.com

                    Pinging google.com [173.194.41.130] with 32 bytes of data:
                    Reply from 173.194.41.130: bytes=32 time=7ms TTL=58
                    Reply from 173.194.41.130: bytes=32 time=9ms TTL=58
                    Reply from 173.194.41.130: bytes=32 time=7ms TTL=58
                    Reply from 173.194.41.130: bytes=32 time=8ms TTL=58

                    Ping statistics for 173.194.41.130:
                    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
                    Approximate round trip times in milli-seconds:
                    Minimum = 7ms, Maximum = 9ms, Average = 7ms

                    C:\Users\zappaDPJ>tracert vbulletin.com

                    Tracing route to vbulletin.com [98.158.196.79]
                    over a maximum of 30 hops:

                    1 <1 ms <1 ms <1 ms 192.168.1.1
                    2 9 ms 7 ms 18 ms telehouse-gw4-lo1.idnet.net [212.69.63.98]
                    3 11 ms 7 ms 7 ms 212.69.63.247
                    4 7 ms 7 ms 7 ms telehouse-gw1-fa0-0.402.idnet.net [212.69.63.73]

                    5 8 ms 7 ms 7 ms ge-2-1-0.mpr1.lhr2.uk.above.net [195.66.224.76]

                    6 8 ms 8 ms 8 ms ge-3-0-0.mpr1.lhr2.uk.above.net [64.125.28.126]

                    7 80 ms 80 ms 79 ms so-0-1-0.mpr1.dca2.us.above.net [64.125.27.57]
                    8 79 ms 93 ms 79 ms xe-0-3-0.cr1.dca2.us.above.net [64.125.29.17]
                    9 106 ms 123 ms 106 ms xe-0-2-0.cr1.iah1.us.above.net [64.125.25.114]
                    10 107 ms 107 ms 107 ms xe-0-0-0.cr2.iah1.us.above.net [64.125.30.66]
                    11 138 ms 138 ms 138 ms xe-0-3-0.cr2.lax112.us.above.net [64.125.25.53]

                    12 206 ms 138 ms 138 ms xe-0-1-0.mpr1.lax7.us.above.net [64.125.30.5]
                    13 140 ms 138 ms 138 ms 64.125.69.86.t00757-03.above.net [64.125.69.86]

                    14 * * * Request timed out.
                    15 * * * Request timed out.
                    16 * * * Request timed out.
                    17 * * * Request timed out.
                    18 * * * Request timed out.
                    19 * * * Request timed out.
                    20 * * * Request timed out.
                    21 * * * Request timed out.
                    22 * * * Request timed out.
                    23 * * * Request timed out.
                    24 * * * Request timed out.
                    25 * * * Request timed out.
                    26 * * * Request timed out.
                    27 * * * Request timed out.
                    28 * * * Request timed out.
                    29 * * * Request timed out.
                    30 * * * Request timed out.

                    Trace complete.

                    C:\Users\zappaDPJ>
                    .

                    Comment


                    • #85
                      I suspect the datacenter is set to ignore pings inside of our network, which isn't completely uncommon. Does the link wayne posted, or the current today's posts still show the same issue?

                      Comment


                      • #86
                        Originally posted by Zachery View Post
                        I suspect the datacenter is set to ignore pings inside of our network, which isn't completely uncommon. Does the link wayne posted, or the current today's posts still show the same issue?
                        If it's the link on the previous page which incidentally I can't multi-quote then yes, that link is actually acceptably fast. Consistently around 2-3 seconds for me which is faster than any other page load I've come across here. Why would that be?
                        .

                        Comment


                        • #87
                          Originally posted by zappaDPJ View Post
                          I don't think that's the case.
                          The image you posted was a search, not loading a topic.
                          Baby, I was born this way

                          Comment


                          • #88
                            Originally posted by Paul M View Post
                            Then I suggest you have an issue outside of this site. New threads load in about 6-8 seconds.

                            I just opened about 10 from my unread list, the slowest took 10 seconds, the fastest 5 seconds.
                            While these are not great times, they are nothing like the times you quote.
                            Negative.. I've tested this on at least 5 computers on completely different network and all have been slow loading "New Threads" page. (all "high speed" internet)
                            Also there are several members here experiencing the same slowness.

                            Originally posted by Paul M View Post
                            The image you posted was a search, not loading a topic.
                            Hello Paul,

                            This whole thread about the "New threads" search link. (Check the OP)
                            No one is saying the actual thread takes a minute to load, the new thread search is what's incredibly slow and this has always been the most used link on all sites I've encountered.

                            Also muti-quote doesn't work at all.. I had to copy and paste, remove the first "quote" button and click the second quote button.

                            Maybe staff can open their minds a little and realize with the facts presented from several members that the new threads search is not working correctly.
                            -- Web Developer for hire
                            ---Online Marketing Tools and Articles

                            Comment


                            • #89
                              Originally posted by Loco.M View Post
                              Also muti-quote doesn't work at all.. I had to copy and paste, remove the first "quote" button and click the second quote button.
                              You can click "Quote" below all posts you want to be quoted. Then click "Post Reply (x)" in the floating bar and all selected quotes get inserted in the editor.

                              Comment


                              • #90
                                Originally posted by Loco.M View Post
                                Also muti-quote doesn't work at all.. I had to copy and paste, remove the first "quote" button and click the second quote button.
                                Not really that clear to the uninitiated is it?

                                Originally posted by TLMD View Post
                                You can click "Quote" below all posts you want to be quoted. Then click "Post Reply (x)" in the floating bar and all selected quotes get inserted in the editor.
                                Yeah, a bit weird that one...I logged this back in June: http://tracker.vbulletin.com/browse/VBV-10058


                                Comment

                                Related Topics

                                Collapse

                                Working...
                                X