Announcement

Collapse
No announcement yet.

Your Forum Is Slow

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • oldz442
    replied
    ull fitter right in at bc forumz

    Leave a comment:


  • DemOnstar
    replied
    VB 6? VB 6? Hang on, hold up, wait, stop! You do not include any punctuation in your sentence/paragraph/statement.

    Leave a comment:


  • LLent
    replied
    Yes this forum is very slow vb5 sucks imo if it makes a forum as slow as thia i will not buy this period maybe vb6 will change my mind

    Leave a comment:


  • DemOnstar
    replied
    In all fairness, if support staff didn't reply, there would be complaints about that too. What do you expect these people to do? Ignore????
    Come on boys and girls, who is the real villain here? You got a product, it is faulty, I got it too. I am trying to work with it but not yet on a live site. Why not live?
    A number of reasons, mainly because I was advised many times not to, by who? Yes, the support staff, all of them! But I need not go any further into that.

    Who are the real villains?

    I saw an interesting question on another forum site I visit now and then. Question: If IB were taken out of the equation, how do you think VB would perform?

    Leave a comment:


  • Trevor Hannant
    replied
    Ok, let me try a slightly different tack - a new 'Performance' component has been added to JIRA. The link below gives a link to all Performance bugs in vB5 of all statuses:

    http://tracker.vbulletin.com/secure/...equestId=11614

    Of those, there are 44 currently Deployed to Staging, Approved on Staging or in Code Review at the moment. So they are being worked on at the moment - it's not a canned or 'copy/paste' response - the information is there.

    Should we be in the position where we're even having a debate over performance? No and I won't argue otherwise.

    Leave a comment:


  • Deimos
    replied
    But IB is no "ordinary" business.

    The speed issue has been present, from memory, ever since the VB5 test site was opened, which was months ago

    To be honest, support staff shouldn't bother replying to threads like this, because the cookie cutter replies saying it's being fixed/looked at, just annoys people.

    Leave a comment:


  • Trevor Hannant
    replied
    Nothing to do with the Blog (specifically, probably impacts on it as well as all areas of the software) but related to underlying code.

    Leave a comment:


  • beishe8
    replied
    Originally posted by Trevor Hannant View Post
    I can't give you a fix version for it however as it's a sizable change but it is a priority to resolve.
    Perhaps it's the blog which should be removed from the Suite?

    Leave a comment:


  • Trevor Hannant
    replied
    Hardware is only blamed when there is a hardware issue such as when all IB sites were down intermittently last week and the week before. At the time of making this post, there is no hardware issue - the speed is down to the software which we're aware of and are working on. A large performance detractor within the software has now been identified and is being addressed - I can't give you a fix version for it however as it's a sizable change but it is a priority to resolve.

    Leave a comment:


  • Stallyon
    replied
    But you also blame hardware that seems to be taking an awful long time to fix.

    Leave a comment:


  • Wayne Luke
    replied
    What smokescreen? We've acknowledged multiple times that there are issues with the software's performance as well.

    Leave a comment:


  • Stallyon
    replied
    I've tried the forum with IE10, Chrome and Aurora and it's slow on them all. Probably fastest is Aurora, but these hardware issues^ seem to be taking forever to fix...

    ^ I am perfectly aware this is just another smoke screen cooked up by management.

    Leave a comment:


  • DemOnstar
    replied
    I am not so sure, since I started to use Firefox, I am having a much speedier time. It does occasionally hang however but overall, much better than my previous IE 10 experience.

    Leave a comment:


  • Deimos
    replied
    I forget just how far back the speed issues became, well, a major issue

    6 months? 8?

    I first noticed it when the VB5 demo was brought online, it was presumed it was due to a large number of people testing it out, but even with no one testing it, it was still slow as heck.

    If anything, the lack of resolution after a few days, even a week, would be disgraceful, for half a year or more? Well, it just shows you IB has no confidence or care of their own product.

    Leave a comment:


  • rudedog1968
    replied
    How come I get the feeling that vB as a whole does not have a clue in regards to fixing the latency of the forums. It's almost like they've dug this hole so deep and now they can't seem to get out of it

    hole = bad software

    Leave a comment:

Related Topics

Collapse

Working...
X