Announcement

Collapse
No announcement yet.

If the login is wrong when using top right - It doesn't allow to try again...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Autopilot
    replied
    I had the same issue on 2 of my 3 installs. The first install worked fine after installing 2 and 3 log-in was a pain and returned errors.

    Leave a comment:


  • Wayne Luke
    replied
    Can you be more specific on the version of Chrome you're using? Desktop? Windows? Mac? Linux? Mobile? Phone? Tablet? Version?

    You shouldn't be seeing human verification on login as we don't ask it there ever. On posts, you shouldn't see it as a licensed member anywhere. Only guests see Human Verification on posting and they can't post in this section.

    Leave a comment:


  • Trevor Hannant
    replied
    Mark's right - we can't see a problem if we can't see the problem. If we can't replicate it, we need a screenshot to see it so we know what we're looking at.

    Leave a comment:


  • John Diver
    replied
    I just clicked edit for my last post to include this

    Is the product really stable with so many bugs that are known and unknown?
    I didn't have an option to add it...
    It just gave a new box for the reason to edit and the cancel button, but nothing to include the edit :s

    I just tried to reply to this again but I didn't copy the post...I don't even remember what I was posting because I went on a few other pages.

    Hmmmm OK..now I know the problem, I was not logged in.. It says the random question is not answered.
    THERE IS NO RANDOM QUESTION!

    What is happening guys? Come on...This software costs a lot and this is a stable release..

    Leave a comment:


  • John Diver
    replied
    We need a screenshot next time it occurs.
    Mark...Sorry, not to be rude, but I am not a beta tester...

    I just wanted to let you know of the problem.

    I don't login to tell you about bugs and take and post screenshots for every bug I see...

    This might come across as rude, but I don't mean it in that way.

    Leave a comment:


  • Mark.B
    replied
    We need a screenshot next time it occurs.

    The URL problem is a known bug.

    Leave a comment:


  • John Diver
    replied
    Hmmm... I just copied the text from the login box but it is including the URL bbcode in the post..

    I have noticed this in a few other posts from other people, is this another bug?

    Leave a comment:


  • John Diver
    replied
    I just tried again and entered the same info I entered before (another username I normally use) but it is working now....

    I just got the below text and it didn't include the username/password box.

    100% positive on this being a bug but I don't know where/how it is happening.


    You have entered an invalid username or password. Please enter the correct details and try again. Don't forget that the password is case sensitive. Forgotten your password? Click

    [URL="http://www.vbulletin.com/forum/lostpw"]here[/URL="http://www.vbulletin.com/forum/lostpw"]

    !



    Leave a comment:


  • Trevor Hannant
    replied
    Strange as that screenshot was taken in Chrome... Can you take a screenshot of what you see and attach it here please.

    Leave a comment:


  • John Diver
    replied
    I am using chrome

    Leave a comment:


  • Trevor Hannant
    replied
    Doesn't actually matter which site it is, there was a bug in the software which did this however I can't replicate it:

    What browser are you using?
    Click image for larger version

Name:	login.jpg
Views:	3
Size:	77.4 KB
ID:	3947286

    Leave a comment:


  • John Diver
    replied
    This is actually on the vBulletin.com site...

    Leave a comment:


  • Wayne Luke
    replied
    I remember a JIRA issue about this. Something about the CSS but can't find it right now. I think the error message pushes the login form out of the frame and overflow is hidden. I know this did work in previous betas though. I'll try to track down the JIRA on it.

    Leave a comment:


  • If the login is wrong when using top right - It doesn't allow to try again...

    Hey,

    Just try, if the password / login is wrong, it just asks if you want the password resent, it doesnt allow you to try again.

    I forgot my login and had to go to another page to try login again.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X