Announcement

Collapse
No announcement yet.

Connecting with Blackberry (Blank White Screen)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Connecting with Blackberry (Blank White Screen)

    For some reason from today when I try and connect with my Blackberry I just get a blank white screen

  • #2
    Connect how? With the black berry browser? Does this happen with any other sites?

    Comment


    • #3
      Confirmed, same here, is the mobile style active? no other sites affected althou at first I thought it was a server issue?

      Comment


      • #4
        Our network was having some problems. I would suggest trying again.

        Comment


        • #5
          Originally posted by Zachery View Post
          Our network was having some problems. I would suggest trying again.
          nope same white page

          Comment


          • #6
            What model of Blackberry and what version of the Blackberry OS are you using?

            Comment


            • #7
              i get this on opera mobile, looks fine on dolpin

              Comment


              • #8
                Originally posted by msensenbach View Post
                What model of Blackberry and what version of the Blackberry OS are you using?
                Bold 9700: v5.0.0.979

                Will install opera mini and advice

                Comment


                • #9
                  Loads with opera mini so must be blackberry browser problem, what I would say thou as cant read the thread list on opera mini, was going to post in this thread but its loading and loading anddddddddddd loading

                  Comment


                  • #10
                    No offence here but the style is slow(even connected to my own wifi) and very hard to navigate, it thought it would impove being built in but its not going to I dont think, vb should have approached dartho and bought his style IMHO and used that, simple and easy to use IMHO, me thinks I shall stick with that style unless major improvements are carried out, why the need for a loading box anyway?

                    Comment


                    • #11
                      I was always able to connect using my Blackberry 9700 Bold 2 before and this has only started as of a few days back. All other sites I connect to I have no problems

                      OS V5.0.0.586

                      I have just tried again now still the same

                      Comment


                      • #12
                        Posted using Opera Mini very slow
                        Last edited by DirtRider; Tue 8th Feb '11, 9:58pm.

                        Comment


                        • #13
                          It is a 'feature' of the new Mobile Style, it doesnt support non 'WebKit' Browsers.

                          I have raised an issue about it in JIRA already -

                          http://tracker.vbulletin.com/browse/VBIV-11004

                          Please feel free to vote on it/comment if you feel that this feature is needed.

                          Comment


                          • #14
                            Just to make sure -- is anyone experiencing this issue on a Blackberry running OS6, or is it only happening on OS5?

                            Comment


                            • #15
                              Originally posted by msensenbach View Post
                              Just to make sure -- is anyone experiencing this issue on a Blackberry running OS6, or is it only happening on OS5?
                              I will test it on OS 6 for you now.

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X