Announcement

Collapse
No announcement yet.

Worst decision EVER!!!

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Worst decision EVER!!!

    As a person that owns at least 5 vbulletin forums I decided to upgrade my largest forum to v4. I can honestly say it was the worst decision I have made. I hear how fast it is...BS. Same server and I am now maxing it out and I wasn't coming close to do that with 3.8. I have done ALL the optimizations recommended. Still sucks. I read a lot of the forum posts and it seems that nobody can believe that this can happen. They are fairly smug about it actually. I can tell you that it does happen!! I can tell you that this product is now going to cost me close to $250 more a month in server fees. I am so irritated right now and if you are thinking about 4.0 DON'T do it. I would however recommend you buy 3.8 as that software is great.
    As you can see I have pretty good stats.
    http://www.arboristsite.com/stats/
    I feel pretty screwed over by "upgrading". If I get a chance to switch products that will work with integration of 4.0 I will.
    Just a review of it, take it how you want, just beware, beware, beware!!
    So very disappointed.

  • #2
    Your forum seems to load pretty snappily for me, especially considering the huuuuuuge number of ad banners on display to guests.

    Does it slow down when you're logged in perhaps?

    May be worth posting in support (or raising a ticket) to try and track down the issue. vB4 should not cause such issues.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.5.6 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Page generated in 1,294,341,400.02476 seconds with 7 queries [Server Loads: 2.36 2.16 : 2.18]
      Think you may have an error somewhere.

      Comment


      • #4
        Originally posted by Mark.B View Post
        Your forum seems to load pretty snappily for me, especially considering the huuuuuuge number of ad banners on display to guests.
        and animated banners to boot
        -- Web Developer for hire
        ---Online Marketing Tools and Articles

        Comment


        • #5
          My Malwarebytes went wonky on there too. I would be doing some checking

          Comment


          • #6
            Did you run this upgrade on a test environment before upgrading your live site?

            Same results?

            Initial opinion without seeing more, misconfiguration is afoot or very badly optimized.
            To be updated...

            Comment


            • #7
              May I ask how you got the "Forum Sponsored By" in the forum listing?

              I've been looking for that mod for 4.1.
              http://www.centextalk.com/banners/ce...klogowide3.gif

              Comment


              • #8
                Dam thats slow, I really hope you are able to get it sorted

                Comment


                • #9
                  Originally posted by Prisoner View Post
                  May I ask how you got the "Forum Sponsored By" in the forum listing?

                  I've been looking for that mod for 4.1.
                  That doesn't require a modification, you just need to add the correct HTML code to the Forum description box in the AdminCP. Start another thread (in the correct forum) if you want more specific details.
                  To be updated...

                  Comment


                  • #10
                    Thank you for the information. My apologies for the hijack.
                    http://www.centextalk.com/banners/ce...klogowide3.gif

                    Comment


                    • #11
                      Darin, I would open a support ticket.
                      When that is fixed then I would seriously consider to rethink the advertising policy. You would not loose a dime, while improving how your pages look.
                      I buy 420 forums

                      Comment


                      • #12
                        Originally posted by ArboristSite View Post
                        As a person that owns at least 5 vbulletin forums I decided to upgrade my largest forum to v4. I can honestly say it was the worst decision I have made. I hear how fast it is...BS. Same server and I am now maxing it out and I wasn't coming close to do that with 3.8. I have done ALL the optimizations recommended. Still sucks. I read a lot of the forum posts and it seems that nobody can believe that this can happen. They are fairly smug about it actually. I can tell you that it does happen!! I can tell you that this product is now going to cost me close to $250 more a month in server fees. I am so irritated right now and if you are thinking about 4.0 DON'T do it. I would however recommend you buy 3.8 as that software is great.
                        As you can see I have pretty good stats.
                        http://www.arboristsite.com/stats/
                        I feel pretty screwed over by "upgrading". If I get a chance to switch products that will work with integration of 4.0 I will.
                        Just a review of it, take it how you want, just beware, beware, beware!!
                        So very disappointed.
                        Did you actually investigate the issue, or just decide to rant about it ?

                        I sure as hell would not move server without checking into it - no matter how "smug" you think people are, the simple fact is that the difference in performance between 3.8 and 4.0 should not be as dramatic as your apparent experience. Something is amiss.
                        Baby, I was born this way

                        Comment


                        • #13
                          Originally posted by Paul M View Post
                          Did you actually investigate the issue, or just decide to rant about it ?

                          I sure as hell would not move server without checking into it - no matter how "smug" you think people are, the simple fact is that the difference in performance between 3.8 and 4.0 should not be as dramatic as your apparent experience. Something is amiss.
                          In fact, quite the contrary, my 4.0.8 site is actually faster than 3.8.6 was.

                          I'm delighted I upgraded. Certainly there are still a few flaws but, I don't regret upgrading for a second, it's working brilliantly for me.
                          MARK.B | vBULLETIN SUPPORT

                          TalkNewsUK - My vBulletin 5.5.6 Demo
                          AdminAmmo - My Cloud Demo

                          Comment


                          • #14
                            Seriously?
                            Of course we investigated. One of my techs is very well known in this industry. He has worked for several high end server companies and is very good at what he does. It does make a big difference whether you think so or not. Been at the fix for over a week. All we did was the upgrade and the recommended optimization. It really has zero advantages that I have found either regardless of the slowness. I gave up and ordered a new server last night. Been upgrading for 10 years never an issue. I have started with v1

                            Comment


                            • #15
                              Originally posted by ArboristSite View Post
                              Seriously?
                              Of course we investigated. One of my techs is very well known in this industry. He has worked for several high end server companies and is very good at what he does. It does make a big difference whether you think so or not. Been at the fix for over a week. All we did was the upgrade and the recommended optimization. It really has zero advantages that I have found either regardless of the slowness. I gave up and ordered a new server last night. Been upgrading for 10 years never an issue. I have started with v1
                              Wow.. if I was you I would have converted to IPB or XF.

                              This is why I haven't touched vB4. I just don't trust it.

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X