Announcement

Collapse
No announcement yet.

Vbulletin.com website very slooooow???

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Vbulletin.com website very slooooow???

    I've been coming here for a few weeks now for support and I am on a cable modem. This site loads for me slower than mollasses and I wondered if it's the same for everyone?

    All other sites other than vbulletin.com and vbulletin.org I have no problem with. Lightning fast but these pages crawl. Is it just me? If it's not than it's not the greatest sales pitch when your own stuff can't keep up with a small load. I usually see 25 or 50 people online and it takes minutes for pages to load on this site or they time out altogether!

    Like to know if it's just me. Tried it on my 56k too and mac, windows and linux but same thing.
    Marc
    -------

  • #2
    I would have to say it is your connection.

    Comment


    • #3
      is very fast for me and im on DSL

      that must mean dsl is better
      http://www.voogru.com
      http://forums.voogru.com

      Comment


      • #4
        Don't get me wrong..I desperately want to to be fast but believe me when I tell you most of the time it takes minutes or times out eventually. I am on RCN with a cable modem but had tried it too on ATT with 56k and most (not all) of the time the speed literally makes the site unusable for me. My vbulletin board runs lightning fast so I know it's not the application but wondered if either the isp vbulletin on is oversubscribed or if the vbulletin servers were dragging.

        Again, don't want the developers to take this the wrong way as maybe there is a routing problem somewhere between me and your site and I need to find it so I can get to this board as when I make it here the support has been fantastic.
        Marc
        -------

        Comment


        • #5
          Re: Vbulletin.com website very slooooow???

          Originally posted by mvigod
          I've been coming here for a few weeks now for support and I am on a cable modem. This site loads for me slower than mollasses and I wondered if it's the same for everyone?

          All other sites other than vbulletin.com and vbulletin.org I have no problem with. Lightning fast but these pages crawl. Is it just me? If it's not than it's not the greatest sales pitch when your own stuff can't keep up with a small load. I usually see 25 or 50 people online and it takes minutes for pages to load on this site or they time out altogether!

          Like to know if it's just me. Tried it on my 56k too and mac, windows and linux but same thing.
          try doing a tracert to vbulletin.com and see where the problem is
          :: Always Back Up Forum Database + Attachments BEFORE upgrading !
          :: Nginx SPDY SSL - World Flags Demo [video results]
          :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

          Comment


          • #6
            cable here
            warp speed as always
            You're my Prince of Peace
            And I will live my life for You

            Comment


            • #7
              DirectTVdsl here and also lightning fast..
              Cobbcountyforums.com

              Comment


              • #8
                I'm on 56K here, downloading something in the background, and it's *still* fast for me

                Comment


                • #9
                  Originally posted by tubedogg
                  I'm on 56K here, downloading something in the background, and it's *still* fast for me
                  cable is the way to
                  :: Always Back Up Forum Database + Attachments BEFORE upgrading !
                  :: Nginx SPDY SSL - World Flags Demo [video results]
                  :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

                  Comment


                  • #10
                    Originally posted by eva2000
                    cable is the way to


                    Just FYI I am getting cable internet on January 18th!! I am so happy, tho I would prefer DSL...the cable is only 500K downstream. Anyway I'm happy to get whatever I can tho.

                    Comment


                    • #11
                      Originally posted by tubedogg


                      Just FYI I am getting cable internet on January 18th!! I am so happy, tho I would prefer DSL...the cable is only 500K downstream. Anyway I'm happy to get whatever I can tho.
                      ah my cable is 512k/128k down/upstream

                      but it's bandwidth capped at 3GB download/upload per month
                      :: Always Back Up Forum Database + Attachments BEFORE upgrading !
                      :: Nginx SPDY SSL - World Flags Demo [video results]
                      :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

                      Comment


                      • #12
                        Originally posted by eva2000
                        ah my cable is 512k/128k down/upstream

                        but it's bandwidth capped at 3GB download/upload per month
                        Luckily mine is not capped I would use that up in like 3 days.

                        Yeah it's also 128K up. When I had DSL I had 1.5MB down/up...god that was nice!

                        Comment


                        • #13
                          What do u need the 24/7 connection for tube ?
                          Email: [email protected]
                          Site: Under Construction

                          Comment


                          • #14
                            Looks like the problem was the route from my cable modem provider to vbulletin. Could not even access vbulletin today at all. Ping and traceroute revealed a 50% packet loss inside verio (i am on RCN in NJ) on the final hops getting to vbulletin. Logged off of that and came onto ATT again and now 0% packet loss and site is fast (at least for 56k). How pissed am I that I can't reach this site through my cable modem! I spend half my day here.

                            Also, if any of you see my post above on activation emails not making it to hotmail/aol/yahoo users and know a fix to set the reply/from in register.php please help. This is costing vbulletin owners about 5% of their user base as everyone does not complain.
                            Marc
                            -------

                            Comment


                            • #15
                              All is good now. Pages are loading in under 1 second. Could shoot my cable provider. I spent a week combined waiting for this site to load.

                              what a relief....
                              Marc
                              -------

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X