Announcement

Collapse
No announcement yet.

Advanced Editor on vB.com: Broken??

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Advanced Editor on vB.com: Broken??

    EDIT: Fixed. For some reason updating my Java worked, but I suspect it was the reboot afterwards that 'fixed' the problem. Odd. It's weird that only vB in Firefox was affected though.

    Is there something wrong with the editor here? For the past couple of days, the full/advanced editor adds br-tags tags, and I can't click Bold, Italic, or any editor buttons. Any line breaks I make by hitting are ignored, too. Quck-reply seems to function normally. This is in Firefox. I tried with Opera and it works, apparently. Nothing's changed on this end. I'm entering this as three paragraphs, to see if it displays w/o breaks after saving.

    Edit: Nope, it doesn't, though I manually typed 3 breaks before this edit. Let's try that. Now, trying to quick-edit this, I can't click Save, GoAdvanced, or Cancel buttons.
    Last edited by Arkham; Sat 4th Sep '10, 7:49am.

  • #2
    I don't have a problem with the editor Advanced or the Quick Reply one.

    One line to Edit this post.

    And one line in the advanced way

    Comment


    • #3
      Originally posted by we_are_borg View Post
      I don't have a problem with the editor Advanced or the Quick Reply one.

      One line to Edit this post.

      And one line in the advanced way
      Thx. Something on my end was borked, as usual.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X