Announcement

Collapse
No announcement yet.

JIRA and Firefox 3.6.3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • kmohamed
    replied
    check for any plugin installed in your firefox
    or your setting

    Leave a comment:


  • GameFreak2009
    replied
    Wow, okay, w00t, I've never touched Ads Blocked Plus yet, but it disabled all the images that were there :/

    Sorry for disturbing, feel free to close this thread...

    Leave a comment:


  • Wayne Luke
    replied
    Originally posted by Greek76 View Post
    Im having the same problem and so are my users but we also see code like this ontop of the forum... Its with firefox 3.6.3.. I upgraded today when a user complained about this.
    Your problem has nothing to do with the Jira installation on this site. It is a problem in your vBulletin Installation. You need to post in the appropriate forum for your version.

    Leave a comment:


  • Greek76
    replied
    Im having the same problem and so are my users but we also see code like this ontop of the forum... Its with firefox 3.6.3.. I upgraded today when a user complained about this.

    /** * vBulletin 3.8.0 CSS * Style: 'Big Red Fluid'; Style ID: 13 */ body { background: #000000; color: #000000; font: 10pt verdana, geneva, lucida, 'lucida grande', arial, helvetica, sans-serif; margin: 5px 10px 10px 10px; padding: 0px; } a:link, body_alink { color: #22229C; } a:visited, body_avisited { color: #22229C; } a:hover, a:active, body_ahover { color: #FF4400; } .page { background: #ffffff; color: #500000; font: 10pt tahoma; } td, th, p, li { font-family: tahoma; } .tborder { background: #A8A8A8; color: #000000; } .tcat { background: #E0E0E0 url(http://www.example.com/forum/images/...ient_thead.gif) repeat-x top left; color: #500000; font: bold 10pt tahoma; text-align: center; padding-top: 1px; } .tcat a:link, .tcat_alink { color: #000000; text-decoration: none; } .tcat a:visited, .tcat_avisited { color: #000000; text-decoration: none; } .tcat a:hover, .tcat a:active, .tcat_ahover { color: #000000; } .thead { background: #262626 url(http://www.example.com/forum/images/...dient_tcat.gif) repeat-x top left; color: #FFFFFF; font: bold 11px tahoma, verdana, geneva, lucida, 'lucida grande', arial, helvetica, sans-serif; } .thead a:link, .thead_alink { color: #FFFFFF; } .thead a:visited, .thead_avisited { color: #FFFFFF; } .thead a:hover, .thead a:active, .thead_ahover { color: #FFFFFF;

    Leave a comment:


  • Wayne Luke
    replied
    Something is blocking the CSS and possibly Script from loading on your installation of Firefox. I cannot replicate this issue. Are you using an addon that can block these? Probably want to enable everything from that sub-domain.

    Leave a comment:


  • GameFreak2009
    replied
    I've done that for a thousand times already xD

    Leave a comment:


  • Colin F
    replied
    Possibly the page didn't load completely. Try reloading with Ctrl + F5.

    Leave a comment:


  • GameFreak2009
    replied
    Well, not with me, and it works on IE thought

    Leave a comment:


  • Lairston
    replied
    It works fine for me as well on Firefox 3.6.3

    Leave a comment:


  • vB Style
    replied
    I am using Firefox 3.6.3, and works fine for me.

    Leave a comment:


  • GameFreak2009
    started a topic JIRA and Firefox 3.6.3

    JIRA and Firefox 3.6.3

    Is it just me or does this happen with more people that use JIRA and Firefox 3.6.3?

    http://i50.tinypic.com/rgw3v5.png
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X