Announcement

Collapse
No announcement yet.

JIRA and Firefox 3.6.3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • JIRA and Firefox 3.6.3

    Is it just me or does this happen with more people that use JIRA and Firefox 3.6.3?

    http://i50.tinypic.com/rgw3v5.png

  • #2
    I am using Firefox 3.6.3, and works fine for me.
    Adrian Sacchi - Forums Mods / vBulletin Alpha/Beta Tester & Bug Scrubber

    Comment


    • #3
      It works fine for me as well on Firefox 3.6.3
      Quarrels and Quills - always in need of more members
      RPG Tools

      Comment


      • #4
        Well, not with me, and it works on IE thought

        Comment


        • #5
          Possibly the page didn't load completely. Try reloading with Ctrl + F5.
          Best Regards
          Colin Frei

          Please don't contact me per PM.

          Comment


          • #6
            I've done that for a thousand times already xD

            Comment


            • #7
              Something is blocking the CSS and possibly Script from loading on your installation of Firefox. I cannot replicate this issue. Are you using an addon that can block these? Probably want to enable everything from that sub-domain.
              Translations provided by Google.

              Wayne Luke
              The Rabid Badger - a vBulletin Cloud customization and demonstration site.
              vBulletin 5 Documentation - Updated every Friday. Report issues here.
              vBulletin 5 API - Full / Mobile
              I am not currently available for vB Messenger Chats.

              Comment


              • #8
                Im having the same problem and so are my users but we also see code like this ontop of the forum... Its with firefox 3.6.3.. I upgraded today when a user complained about this.

                /** * vBulletin 3.8.0 CSS * Style: 'Big Red Fluid'; Style ID: 13 */ body { background: #000000; color: #000000; font: 10pt verdana, geneva, lucida, 'lucida grande', arial, helvetica, sans-serif; margin: 5px 10px 10px 10px; padding: 0px; } a:link, body_alink { color: #22229C; } a:visited, body_avisited { color: #22229C; } a:hover, a:active, body_ahover { color: #FF4400; } .page { background: #ffffff; color: #500000; font: 10pt tahoma; } td, th, p, li { font-family: tahoma; } .tborder { background: #A8A8A8; color: #000000; } .tcat { background: #E0E0E0 url(http://www.example.com/forum/images/...ient_thead.gif) repeat-x top left; color: #500000; font: bold 10pt tahoma; text-align: center; padding-top: 1px; } .tcat a:link, .tcat_alink { color: #000000; text-decoration: none; } .tcat a:visited, .tcat_avisited { color: #000000; text-decoration: none; } .tcat a:hover, .tcat a:active, .tcat_ahover { color: #000000; } .thead { background: #262626 url(http://www.example.com/forum/images/...dient_tcat.gif) repeat-x top left; color: #FFFFFF; font: bold 11px tahoma, verdana, geneva, lucida, 'lucida grande', arial, helvetica, sans-serif; } .thead a:link, .thead_alink { color: #FFFFFF; } .thead a:visited, .thead_avisited { color: #FFFFFF; } .thead a:hover, .thead a:active, .thead_ahover { color: #FFFFFF;
                Acrow Host

                Comment


                • #9
                  Originally posted by Greek76 View Post
                  Im having the same problem and so are my users but we also see code like this ontop of the forum... Its with firefox 3.6.3.. I upgraded today when a user complained about this.
                  Your problem has nothing to do with the Jira installation on this site. It is a problem in your vBulletin Installation. You need to post in the appropriate forum for your version.
                  Translations provided by Google.

                  Wayne Luke
                  The Rabid Badger - a vBulletin Cloud customization and demonstration site.
                  vBulletin 5 Documentation - Updated every Friday. Report issues here.
                  vBulletin 5 API - Full / Mobile
                  I am not currently available for vB Messenger Chats.

                  Comment


                  • #10
                    Wow, okay, w00t, I've never touched Ads Blocked Plus yet, but it disabled all the images that were there :/

                    Sorry for disturbing, feel free to close this thread...

                    Comment


                    • #11
                      check for any plugin installed in your firefox
                      or your setting
                      love is like a war; easy to begin, hard to end, and impossible to forget

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X