Announcement

Collapse
No announcement yet.

No guests since 4.0.3?

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Zachery
    replied
    The issue was fixed and this thread has gone off topic.

    Leave a comment:


  • samiro
    replied
    Originally posted by cloferba View Post
    "qa team" is a screen to say "we think this version is ready for be launched"

    forget to try the version...or search for old "new" bugs...

    Qa doesnt exist..this is an evidence.
    vb "qa" is a Joke !!!

    Leave a comment:


  • cloferba
    replied
    "QA team" is a screen to say "we think this version is ready for be launched"

    forget to try the version...or search for old "new" bugs...

    QA doesnt exist..this is an evidence.

    Leave a comment:


  • Abomination
    replied
    Originally posted by steven s View Post
    Now?
    Didn't PL3 show BBCode in articles? Or was that PL2?
    I've lost track, too many issues to even remember the highlights.


    Seriously, they don't install the software to test it?

    Leave a comment:


  • steven s
    replied
    Originally posted by Abomination View Post
    QA is testing releases without installing it now?
    Now?
    Didn't PL3 show BBCode in articles? Or was that PL2?

    Leave a comment:


  • Abomination
    replied
    Originally posted by cellarius View Post
    Can't refrain from mentioning that during alpha we asked several times for a common test forum installation be set up to allow for interaction while testing. That's when Paul chimed in and crated area 52. This may be a good thing for QA, too
    QA is testing releases without installing it now?

    Leave a comment:


  • cellarius
    replied
    Originally posted by PitchouneN64ngc View Post
    http://www.vbulletin.com/forum/proje...?issueid=37311

    And as QA releases must to not be public, you are solo on your forum test, so you never saw this bug previously.
    Can't refrain from mentioning that during alpha we asked several times for a common test forum installation be set up to allow for interaction while testing. That's when Paul chimed in and crated area 52. This may be a good thing for QA, too

    Leave a comment:


  • Trevor Hannant
    replied
    It's been fixed and released now in 4.0.3:

    http://www.vbulletin.com/forum/showt...enance-Release

    Leave a comment:


  • Paul M
    replied
    My current installation is the April 5th QA release - however, I was not logged in - I dont recall that being mentioned anywhere.

    If I login then the guest count does indeed drop to zero.

    Leave a comment:


  • Sebastiano Vassellatti
    replied
    Originally posted by Paul M View Post
    Weird, its working fine on my test 403 installation.
    Have you just downloaded it/are you checking this being logged out? If it is the first case, the issue is fixed in the latest QA release of 4.0.3 so that's why you don't see it, in the second case you don't see it because you need to be logged in to see the issue.

    Leave a comment:


  • Paul M
    replied
    Weird, its working fine on my test 403 installation.

    Leave a comment:


  • Yves Rigaud
    replied
    http://www.vbulletin.com/forum/proje...?issueid=37311

    And as QA releases must to not be public, you are solo on your forum test, so you never saw this bug previously.

    Leave a comment:


  • Bergler
    replied
    Originally posted by Sir Nick View Post
    shouldn't have happened to begin with.
    Well, there are lots of things that shouldn't have happened in this world!

    Leave a comment:


  • Sir Nick
    replied
    Originally posted by Bergler View Post
    Yet, the bug is now fixed!
    shouldn't have happened to begin with.

    Leave a comment:


  • Bergler
    replied
    Originally posted by Sir Nick View Post
    but yet this bug wasn't in all the previous release's.....
    Yet, the bug is now fixed!

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X