Announcement

Collapse
No announcement yet.

No guests since 4.0.3?

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No guests since 4.0.3?

    I've been curious. Why are there no guests showing at the bottom of the main list of forums since the upgrade? There used to be several hundred all the time.

    And in what could be a related question, does vb.com seem faster since the upgrade?


  • #2
    Looks like a bug - if you click on the link to see what the users are doing, there were 607 guests.

    EDIT: Bug filed here: http://www.vbulletin.com/forum/proje...?issueid=37311

    The site does feel a little snappier... at least to me.
    To be updated...

    Comment


    • #3
      Hmmm. There are currently 126 users online. 126 members and 0 guests. On vb.com. Well the bottom of the main forums page but not for the list when you click on 126 users online.

      Comment


      • #4
        more and more bugs on each release...
        Last edited by Zachery; Thu 8th Apr '10, 1:02pm.

        Comment


        • #5
          Originally posted by testii View Post
          more and more bugs on each release...
          but yet this bug wasn't in all the previous release's.....
          Last edited by Zachery; Thu 8th Apr '10, 1:02pm.

          Comment


          • #6
            Originally posted by Sir Nick View Post
            but yet this bug wasn't in all the previous release's.....
            Yet, the bug is now fixed!

            Comment


            • #7
              Originally posted by Bergler View Post
              Yet, the bug is now fixed!
              shouldn't have happened to begin with.

              Comment


              • #8
                Originally posted by Sir Nick View Post
                shouldn't have happened to begin with.
                Well, there are lots of things that shouldn't have happened in this world!

                Comment


                • #9
                  http://www.vbulletin.com/forum/proje...?issueid=37311

                  And as QA releases must to not be public, you are solo on your forum test, so you never saw this bug previously.

                  vBulletin QA - vBulletin Support French - Lead Project Tools developer

                  Next release? Soon(tm)

                  Comment


                  • #10
                    Weird, its working fine on my test 403 installation.
                    Baby, I was born this way

                    Comment


                    • #11
                      Originally posted by Paul M View Post
                      Weird, its working fine on my test 403 installation.
                      Have you just downloaded it/are you checking this being logged out? If it is the first case, the issue is fixed in the latest QA release of 4.0.3 so that's why you don't see it, in the second case you don't see it because you need to be logged in to see the issue.

                      Comment


                      • #12
                        My current installation is the April 5th QA release - however, I was not logged in - I dont recall that being mentioned anywhere.

                        If I login then the guest count does indeed drop to zero.
                        Baby, I was born this way

                        Comment


                        • #14
                          Originally posted by PitchouneN64ngc View Post
                          http://www.vbulletin.com/forum/proje...?issueid=37311

                          And as QA releases must to not be public, you are solo on your forum test, so you never saw this bug previously.
                          Can't refrain from mentioning that during alpha we asked several times for a common test forum installation be set up to allow for interaction while testing. That's when Paul chimed in and crated area 52. This may be a good thing for QA, too

                          Comment


                          • #15
                            Originally posted by cellarius View Post
                            Can't refrain from mentioning that during alpha we asked several times for a common test forum installation be set up to allow for interaction while testing. That's when Paul chimed in and crated area 52. This may be a good thing for QA, too
                            QA is testing releases without installing it now?

                            Comment

                            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                            Working...
                            X