Announcement

Collapse
No announcement yet.

vbulletin.org

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vbulletin.org

    Since it's impossible to post anything at vbulletin.org right now, I feel this has to be reported somewhere.

    So.

    Everything works perfectly. But posting does not work at all. The browser just times out... I guess that you already know this, but in case you have'nt seen it yet - you may know now.

    Thanks for the word!
    TMM,
    Tornevalls

  • #2
    Having the same problem here on vb.com, have tried three times to respond to this thread on IE8 and each time the page couldn't display. Am only able to reply now cause I've switched to Firefox.

    Comment


    • #3
      Sounds like you fixed it.

      Comment


      • #4
        Originally posted by TMM-TT View Post
        Since it's impossible to post anything at vbulletin.org right now, I feel this has to be reported somewhere.

        So.

        Everything works perfectly. But posting does not work at all. The browser just times out... I guess that you already know this, but in case you have'nt seen it yet - you may know now.

        Thanks for the word!
        I have had the same problem for sometime now as well at vb.org. I could post only once after pressing the Post button several times but after that I get a blank page everytime I try to post there. Hope it gets fixed soon.

        Comment


        • #5
          Deleting the forum cookies and logging in anew fixed the issue for me.

          Comment


          • #6
            Now it works fine for me as well.

            Comment


            • #7
              I've deleted cookies and temp files several times and still I can not post or delete files from a mod I uploaded. When attempting to post or reply I get Page can not be displayed immediately in IE8... Firefox thinks I'm trying to download the newreply.php or whatever. Chrome doesn't like it either. I can post to other sites just fine.

              Any ideas?
              3:33 AM PARANORMAL
              History will repeat itself; however, sometimes the past may never leave

              Comment


              • #8
                I can confirm the problem as well. Interesting note is that the only browser working for quite a few of us is safari.
                Ideal Web Technologies - Ideal Chat - A simple vBulletin powered personal chat/chatroom bottom bar system!
                Down For Everybody? - Remotely check if a server is responding on common web ports.
                eXtreme Game Zone - Arcade of over 10k games!!! Bored? Come kill some time!

                Comment


                • #9
                  Working fine for me.
                  Baby, I was born this way

                  Comment


                  • #10
                    I concur with Ideal web tech's statement. Safari does work for me as well. All of the others that I mentioned do not. Im downloading netscape nav to see if that works.
                    3:33 AM PARANORMAL
                    History will repeat itself; however, sometimes the past may never leave

                    Comment


                    • #11
                      Nope... Netscape doesn't allow me to post on vbulletin.org either.
                      3:33 AM PARANORMAL
                      History will repeat itself; however, sometimes the past may never leave

                      Comment


                      • #12
                        I managed to post on vBulletin.org only with my iPod. Looks like vBulletin.org have applied something that prevents any browser other than Safari from posting messages.
                        That's it. If you REALLY can't say ANYTHING nice to me at all on this forum, then I am going to go insanely mad at you. I've had enough of the UNTOLD ABUSE you are all giving me and you should really be CONSIDERATE of other people.

                        Comment


                        • #13
                          I rather think it's a server issue, since we have different threads (and my own experience ) that it affected all the vb sites (who all run from the same server). At some point yesterday evening (my time zone ) I could not post at neither vb.com, vb.org, vbg.com or vbg.org. Deleting all cookies fixed that for me on all of those forums, however.

                          Comment


                          • #14
                            I cannot post to either site except via a mobile phone.

                            As usual people are wandering around saying it isn't a problem because it's ojk for them, this is wrong. Numerous people are afefcted, we haven't all suddenly got broken browsers!

                            I have deleted my vBulletin cookies which has not fixed it - I'm blowed if I'm going to delete ALL my cookies, thus logging myself out of the numerous sites I use, just to try and rectify this. Something has clearly been messed up on the server and it needs to be un-messed up.

                            I can't be bothered going to the effort of posting via a mobile phone, it's far too tedious. I'll be back when the problem is fixed.
                            MARK.B | vBULLETIN SUPPORT

                            TalkNewsUK - My vBulletin 5.5.6 Demo
                            AdminAmmo - My Cloud Demo

                            Comment


                            • #15
                              Originally posted by Homeworld'sa View Post
                              Looks like vBulletin.org have applied something that prevents any browser other than Safari from posting messages.
                              Dont be so stupid, of course we havent

                              Its a server issue.
                              Baby, I was born this way

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X