Announcement

Collapse
No announcement yet.

More updates for the next version. 4.0.3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by Astyanax View Post
    That is fine with me. I am swedish and I dont expect to get a "swedish" vBulletin version.

    No one is asking for an " israelien" or "Algerian" vbulletin version.we are asking vbulletin to support RTL and UTF-8.

    Comment


    • #17
      Originally posted by Dody View Post
      You don't get ignored by purpose, they are trying hard to go through bugs, confirming and fixing etc. I have reported few bugs that aren't confirmed yet, but most of them have and got fixed quickly.

      I do not think this is an objective opinion ,when people called for addressing the lake of UTF support, you were suggesting Hacks to fix this , when people report RTL bugs , you try to discredit them even if they are serious issues, you are trying to to appease vbulletin in any form, And therefore I don’t think your judgments here are objective.

      Comment


      • #18
        Lol.

        If you "can't use vBulletin 4 right now", why didn't you try that out on a testboard first? Yeah, it's too bad it doesn't work like it should, but blaming others? Come on. You should have tried a testboard to see if everything works like it should, test, test and test some more. Yeah, you shouldn't have to. But it's the sensible thing to do.
        When the meteor came crashing to Earth, I bet the dinosaurs were roaring at it in the hope of scaring it away. That didn’t work out so well for them. - Matt.

        Comment


        • #19
          Originally posted by sami simo View Post
          I do not think this is an objective opinion ,when people called for addressing the lake of UTF support, you were suggesting Hacks to fix this , when people report RTL bugs , you try to discredit them even if they are serious issues, you are trying to to appease vbulletin in any form, And therefore I don’t think your judgments here are objective.
          I am not judgding any one here, not you, not vB team, no body!
          When I found the issue with non UTF-8 URLs, I found a simple fix for my own setup and wasn't a fix for all RTL setups. Shortly after that I talked to Darren and he explained that he found a more general way to fix URLs problem which was released shortly in 4.0.2. I wouldn't go for releasing a fix that will work for 2 weeks!
          I am not discrediting any one who report bugs, I just try to reproduce the bugs and report back! that's all!
          I have no reason to defend vBulletin, I am just expressing my opinion!
          while(true){
          if(
          $someone->needsHelp() && $i->canHelp()) $post->help();
          if(
          $i->findBug()) $post->bug();
          }

          Comment


          • #20
            4.0.3 have more improvements about Friendly URLs / UTF-8 features (there is so many options it's needed to create a new setting group in Settings).

            RTL bugs you reported are 90% related to IE. You need to know this is really not easy to fix these bugs with IE (a lot of threads detabes already about that - don't do that again). If you don't want to see bugs, deactivate ALL IE compatible view related and bugs will disappear.

            vBulletin QA - vBulletin Support French - Lead Project Tools developer

            Next release? Soon(tm)

            Comment


            • #21
              It's not easy as it sounds to work around (RTL + IE) issues. There are a lot of people who still use IE6 and whether we like it or not, we can't do anything about that and all (RTL + IE) issues must be fixed in order to be able to upgrade and at last use the software.
              BTW, We -people who use RTL languages in our forums- have paid just as much money as others -who use LTR languages in their forums-, so why shouldn't our issues with (RTL + IE) get fixed just like (LTR + IE) issues? And other issues will get dealt with later.
              Or priority is only for LTR languages and let RTL issues to the end?

              Comment


              • #22
                How many more threads are we going to get that attack the developers of vBulletin and Internet Brands? You can blame them all you like, they made a slight error, which everyone does, and in this case, it has made the vB4 software bad.

                Someone starts a perfectly fine thread, then there is the excepted people who decide to attack the admins and staff of the forum.
                Last edited by Homeworld'sa; Sat 13 Mar '10, 2:49am.
                That's it. If you REALLY can't say ANYTHING nice to me at all on this forum, then I am going to go insanely mad at you. I've had enough of the UNTOLD ABUSE you are all giving me and you should really be CONSIDERATE of other people.

                Comment


                • #23
                  I wouldn't really call it slight and IB can rectify the situation and reign this problem in in a variety of ways which they have not. If they are geting abused - frankly they probaly deserve it. They knew! This was going to a be a problem release.
                  Plan, Do, Check, Act!

                  Comment


                  • #24
                    but why are you people upgrading from 3.x.x version to 4.x.x if you tested this then you should now the problems with rtl and you should not update your forum.

                    that's why i updated the forum only when 4.0.2 has been released, and i think there are a lot of bugs still to be fixed. i think whe all should wait for the next update to see of they fixed the problems whe have.

                    Comment


                    • #25
                      Originally posted by Reeve of Shinra View Post
                      I wouldn't really call it slight and IB can rectify the situation and reign this problem in in a variety of ways which they have not. If they are geting abused - frankly they probaly deserve it. They knew! This was going to a be a problem release.


                      the devs should NOT get the brunt of the abuse though after all it is NOT their fault IB pushed out a product they knew would NOT be ready.


                      also Reeve

                      Originally posted by Reeve of Shinra View Post
                      They don't care - if they cared they would not have pushed individuals like us into prepurchasing a product that they knew would not work out the gate. Demand a refund and switch to something that works. That's about the best anyone can tell you.


                      Originally posted by Paul M View Post
                      Really ....

                      Which of the devs pushed you into buying then ?


                      also if you don't like the product why not just try for a refund and go to another forum vendor and stop bashing the poor devs already. it is not the devs fault that 4.x.x was rush out the door.


                      yes vB has issues but i am wondering how many of your posts are only to bash vb 4 and how many are for REAL support issues or HELPING people.

                      i would tread lightley with the bashing as another user got banned for doing just that and for insulting the vB team and us customers.

                      Comment


                      • #26
                        Originally posted by Homeworld'sa View Post
                        How many more threads are we going to get that attack the developers of vBulletin and Internet Brands?
                        As long as issues are still there you will see such threads...
                        And not all people are patient when they don't get what they pay for.

                        Comment


                        • #27
                          Originally posted by Ageurtse View Post
                          but why are you people upgrading from 3.x.x version to 4.x.x if you tested this then you should now the problems with rtl and you should not update your forum.
                          The problem is we still can't upgrade yet...
                          So we feel that we paid for software that we can't use.

                          Comment


                          • #28
                            I would like also some info about this subject...thanks.

                            Comment


                            • #29
                              RTL IE6 fixes are not that easy because of the nature of IE6 however vBulletin 4.0.3 is a major improvement for RTL users and only couple remaining bugs are left. If there are any bugs that didn't receive attention related to RTL please send a PM to me with Bug Link and i will try to get it fixed asap.

                              Comment


                              • #30
                                I don't know why people use IE6 when it is unsupported and everyone recommends Chrome or Firefox. Probably the reason why the devs are reluctant to post updates about RTL w/IE6
                                That's it. If you REALLY can't say ANYTHING nice to me at all on this forum, then I am going to go insanely mad at you. I've had enough of the UNTOLD ABUSE you are all giving me and you should really be CONSIDERATE of other people.

                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X