Announcement

Collapse
No announcement yet.

Navigation Chaos on this page

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Navigation Chaos on this page

    Current FF capture says it all. I tried submitting as a bug, but bug posts do not take attachments.
    Attached Files
    Vote for these issues:

  • #2
    Works fine for me in Opera 10.50... What does it look like in other browsers for you?

    Comment


    • #3
      That is a problem with your Projects tab. You need to make the condition correct for it in order that only it is highlighted and the forums tab isn't also highlighted. If you need help with that, you should post over on vbulletin.org

      Please don't PM or VM me for support - I only help out in the threads.
      vBulletin Manual & vBulletin 4.0 Code Documentation (API)
      Want help modifying your vbulletin forum? Head on over to vbulletin.org
      If I post CSS and you don't know where it goes, throw it into the additional.css template.

      W3Schools <- awesome site for html/css help

      Comment


      • #4
        That is a problem with your Projects tab. You need to make the condition correct for it in order that only it is highlighted and the forums tab isn't also highlighted. If you need help with that, you should post over on vbulletin.org
        That's vb.com though....

        Comment


        • #5
          Originally posted by icarusforde View Post
          That's vb.com though....
          Oops, I didn't notice that. This is posted in the wrong forum then. I'll have to move it.....

          Please don't PM or VM me for support - I only help out in the threads.
          vBulletin Manual & vBulletin 4.0 Code Documentation (API)
          Want help modifying your vbulletin forum? Head on over to vbulletin.org
          If I post CSS and you don't know where it goes, throw it into the additional.css template.

          W3Schools <- awesome site for html/css help

          Comment


          • #6
            Oops, I didn't notice that. This is posted in the wrong forum then. I'll have to move it.....
            I'm surprised that I did, tbh... late night answering, eyes aint the sharpest. xD

            Comment


            • #7
              Originally posted by malmazan View Post
              Current FF capture says it all. I tried submitting as a bug, but bug posts do not take attachments.
              When you submit the bug report, an option appears below the report to allow attachment uploads
              Vote for:

              - *Admin Settable Paid Subscription Reminder Timeframe*
              -
              *PM - Add ability to reply to originator only*
              - Add Admin ability to auto-subscribe users to specific channel(s)
              - "Quick Route" Interface...

              Comment


              • #8
                Originally posted by Trevor Hannant View Post
                When you submit the bug report, an option appears below the report to allow attachment uploads
                ¡I did not find it then and i cannot find it now! I've even looked at the code ...
                Vote for these issues:

                Comment


                • #9
                  When you submit a bug, you should see the attached:

                  Click image for larger version

Name:	pt_attachments..jpg
Views:	1
Size:	58.7 KB
ID:	3678098
                  Vote for:

                  - *Admin Settable Paid Subscription Reminder Timeframe*
                  -
                  *PM - Add ability to reply to originator only*
                  - Add Admin ability to auto-subscribe users to specific channel(s)
                  - "Quick Route" Interface...

                  Comment


                  • #10
                    Originally posted by Trevor Hannant View Post
                    When you submit a bug, you should see the attached:
                    That option seems to be there only when your reply to bug post, but not when the bug is first created, for some reason. ¿Bug on the bug thingy?
                    Vote for these issues:

                    Comment


                    • #11
                      The attachments in PT aren't linked to replies, but to the issue itself. It's intentional that you can't post attachments when making the issue.
                      Best Regards
                      Colin Frei

                      Please don't contact me per PM.

                      Comment


                      • #12
                        I see the same garbled display on that screen.
                        My VB forum: BMWRA

                        Comment

                        Related Topics

                        Collapse

                        Working...
                        X