Announcement

Collapse
No announcement yet.

Site running slow

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Site running slow

    This site is running slow for me and has done since the upgrade to VB4. There's anything up to 5 or 6 seconds pause before a new page loads, which might not sound much, but when trying to move around the forum it's getting frustrating.

    However I am running on a netbook (Samsung NC10) and wonder if the new VB4 pages maybe have more scripts etc so it's a browser/laptop issue rather than your site. Can anyone else advise if they find this forum slow, I guess if it was that bad there would be a lot of posts about it - and there aren't. I'm running XP and IE8 but it's no faster in FF 3.5.5.
    Fireworks

  • #2
    I'm having no problems using Firefox. I'm not running a netbook.
    Ryan Ashbrook - My Blog - My Twitter

    Comment


    • #3
      It feels a lot slower today. Before I had a white page which said Site unavailable...lasted for around 10 minutes...Site just feels sluggish today.
      Selling my BigBoard GamerzNeeds.net/forums Threads: 193 502, Posts: 1 540 045, Members: 718 566 It is listed here http://forums.digitalpoint.com/showt...3#post18297060

      Comment


      • #4
        Originally posted by hornstar6969 View Post
        It feels a lot slower today. Before I had a white page which said Site unavailable...lasted for around 10 minutes...Site just feels sluggish today.
        It's probably you using up all your internet usage for the month and the provider that you are with has gone pre-shaping.
        Aussiefootyforums

        New Site New forum
        Come and talk sports all day long


        Comment


        • #5
          I dont think so its from internet provider.Same problem to my forum.
          www.hostsaller.com Hosting Service
          www.forum4phone.com Gsm Community
          http://kholamon.com Bangla Blog

          Comment


          • #6
            Originally posted by schwab2clarkson View Post
            It's probably you using up all your internet usage for the month and the provider that you are with has gone pre-shaping.
            There was an issue with one of our servers yesterday which caused this
            Vote for:

            - *Admin Settable Paid Subscription Reminder Timeframe*
            -
            *PM - Add ability to reply to originator only*
            - Add Admin ability to auto-subscribe users to specific channel(s)
            - Highlight the correct navigation tab when you are on a custom page
            - "Quick Route" Interface...
            - Allow to use custom icons for individual forums

            Comment


            • #7
              Originally posted by Trevor Hannant View Post
              There was an issue with one of our servers yesterday which caused this
              Ok.... Then that makes sense. I was only taking a guess in that other post. It's a little slow this morning. But I will take another guess that it was because of the changes to the layout of the forum. It looks better now.
              Aussiefootyforums

              New Site New forum
              Come and talk sports all day long


              Comment


              • #8
                Originally posted by Trevor Hannant View Post
                There was an issue with one of our servers yesterday which caused this


                Make that THREE days now in a row... both here and @ .org



                I guess I'm the only one willing to wait the 15 minutes for each page to load.

                I win !

                http://i18.photobucket.com/albums/b1...nium/logo4.png

                Comment


                • #9
                  Yes it's slow yet again today.

                  This has been an on going problem for at least a week now, maybe longer.

                  It's starting to get rather frustrating honestly, and something that I'd expect from an amateur company...oh wait

                  Comment


                  • #10
                    yeah it's been really slow.
                    Aussiefootyforums

                    New Site New forum
                    Come and talk sports all day long


                    Comment


                    • #11
                      today was the first day in about a week this and .org loaded fast.

                      Comment


                      • #12
                        Originally posted by Mike Anime View Post
                        today was the first day in about a week this and .org loaded fast.
                        It's pretty early in the day. Most their problems seem to happy later in the afternoon when traffic is probably slightly higher, hopefully they've either fixed the problem, or decided to get more servers.

                        Comment


                        • #13
                          It seems that Internet Explorer 8 & Firefox 3.5 seems to have a very hard time loading pages, but Opera Runs well with Turbo Enabled.... Is this issue for members who are not near the server or net wide?....



                          Answer
                          http://www.vbulletin.com/forum/showt...-org&p=1898560

                          Comment


                          • #14
                            It's good now. But I reckon you guys must be getting a hell of a lot of traffic, making everything so slow
                            Aussiefootyforums

                            New Site New forum
                            Come and talk sports all day long


                            Comment


                            • #15
                              It's good now. But I reckon you guys must be getting a hell of a lot of traffic, making everything so slow
                              No - i'd say you've just gone over your usage for this month. Or maybe its because the forums got moved around a little...

                              Comment

                              Related Topics

                              Collapse

                              Working...
                              X