Announcement

Collapse
No announcement yet.

Questions I would like to see Joe respond to:

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #61
    Originally posted by centris View Post
    Nonsense, the vb4 licence is totally different to vb3. A VB3 owned licence you can run for ever if you wish, the country of jurisdiction is UK, vb4 you can only run and get updates until vb5 is released, jurisdiction is the USA. By buying vb4 you in no way surrender your vb3 owned licence. They are two totally different products, two different licences. The one copy you refer to is one copy per licence.
    If you change your license by purchasing an upgrade, you no longer have your old license.

    Comment


    • #62
      See my ammended post. You don't have a leg to stand on in the UK, for those who have upgraded as IB term it, you have signed away your right to your vb3 licence.

      Today I tried to download vb3.8.2, seems I have to agree to the vb4 licence, as I do not have any right to download vb4 why are IB attempting to force users to change their licence including terms and conditions? Why is IB withholding legal access to vb3 updates unless those with an active licence agree to the new vb4 licence T&C's.
      Last edited by centris; Fri 1st Jan '10, 7:06am.

      Comment


      • #63
        You can run vB4 eternally as well, if you have a vB4 license, even after vB5 is released.

        The vB4 license is essentially an Owned license, only you don't need to renew to download an update to the vB4 series.

        That's the impression I got after reading the vB4 license. If this is wrong, then a member of staff please tell me.

        You have a license to run the vBulletin 4 software for as long as you wish, and you can upgrade to vBulletin 5 whenever you feel the need to do so.
        Last edited by Ryan Ashbrook; Thu 31st Dec '09, 8:38pm.
        Ryan Ashbrook - My Blog - My Twitter

        Comment


        • #64
          Originally posted by centris View Post
          See my ammended post. You don't have a leg to stand on in the UK, for those who have upgraded as IB term it, you have signed away your right to your vb3 licence.
          Could have a valid point there actually! Legality's can be a complicated procedure anybody else care to comment on this? Purchase 4.0 and you are entitled to free upgrades and ticket support for the lifetime of 4.0 until 5.0 not a year like with earlier versions. Either way it is a lifetime owned license as you have purchased the product like any other product.

          Comment


          • #65
            Originally posted by Ryan Ashbrook View Post
            You can run vB4 eternally as well, if you have a vB4 license, even after vB5 is released.

            The vB4 license is essentially an Owned license, only you don't need to renew to download an update to the vB4 series.

            That's the impression I got after reading the vB4 license. If this is wrong, then a member of staff please tell me.

            You have a license to run the vBulletin 4 software for as long as you wish, and you can upgrade to vBulletin 5 whenever you feel the need to do so.
            No your are correct, my mistype in the above post.

            Comment


            • #66
              what i still do not get is

              ok i have a suite licence they took the forum only option away for fear i and others would run BOTH at the same time under ONE licence

              i still have access to 3.8 while i have a 4.0 licence are they NOT afraid i or others will decide to run one copy of 3.8 at the same time we run 4.0 both live? if not then why ?


              why is it so different to worry if we are going to run our 4.0 SUITE live with the Forum ONLY live then it is to run our 4.0 SUITE live with our 3.8 live at the same time. both senerios with just the one licence.


              just a FYI i am not going to do this but there are those who might.


              this is why i wish for BETTER clarification


              Originally posted by Wayne Luke
              If you upgraded a license to the Suite, then it should only show vBulletin 4.0 Publishing Suite and vBulletin 3.X download links for that license. If your license is a Forum license, it will only show the vBulletin 4.0 Forum and vBulletin 3.X download links for that license.

              This is by design and a planned change. Otherwise there are people that will think they can install multiple copies off the same license.


              with the 3.x AND 4.0 download links BOTH in our members area some people will think they can run 3.8 AND 4.0 BOTH at the SAME time. under the above quoted logic.
              Last edited by Mike Anime; Fri 1st Jan '10, 4:59pm. Reason: hopefully i was more clear this time

              Comment


              • #67
                You have had for a very long time the ability to access versions of vBulletin that your license could download. I believe this changed early in 3.x. If you purchased during vBulletin 3's time, you should have access to 2.3.x 3.0 3.5 3.6 3.7 3.8 and 4.0 assuming your license is active.

                You've never been allowed to run more than 1 live/active installation of the software, this has not changed. Running multiple live copies of the software will get you into trouble.

                Comment


                • #68
                  You really don't have a clue about the legality of the vb3 licence, your above comments demonstrates this. Since I purchased vb2.1 right up until vb3XX I only paid an annual renewal fee, this allowed me to get access to the latest version of vb and security patches. You guys changed the whole ball game, vb4 was not sold as a renewal it was a whole new licence, a new product in which customers had to pay the full price (discounted or not), customers had to purchase this new licence, therefore the vb3 licence is still intact. What was it Steve said "Renewals are gone" To get round this you tried to get folks to agree to a vb4 licence to download patches for the vb3 product, intimating that the two are the same, clearly this is not the case and you know it. And itís about time you guys stop treating customers as idiots.

                  If I purchase a vb4 forum licence at $195 I will still run my vb3 site as this is not a renewal. If you have an issue with this then you are free to take whatever action you see fit, however as my vb3 licence is under UK jurisdiction I look forward to seeing you in a UK court.

                  Comment


                  • #69
                    If you purchase a new license ( a whole new license, not an upgrade to a vB4 license) then yes you can run another active installation of the software.

                    Each license in your members area allows you to run 1 copy of the software, you may run whichever version you want that your license had/has access to.

                    Comment


                    • #70
                      Zachery, when vBulletin is gonna offer full UTF-8 support? Will it be within vB4 series? Could you please answer this question.

                      Comment


                      • #71
                        Ok, here's an issue, update vs upgrade.

                        My vB 3.x license is with Jelsoft, vB 4 is with vBulletin Solutions -> I did not give up my right to the 3.x License ?
                        Last edited by Shamil.; Sat 2nd Jan '10, 10:15am.
                        Shamil Nunhuck, - Radon Systems Ltd.
                        VPS + Dedicated Server Hosting and Management
                        vBulletin Hosting and Services
                        Server / Website Consultation

                        Comment


                        • #72
                          Originally posted by deuterium View Post
                          Ok, here's an issue, update vs upgrade.

                          My vB 3.x license is with Jelsoft, vB 4 is with vBulletin Solutions -> I did not give up my right to the 3.x License ?

                          if you upgraded you no longer have a 3.x LICENCE but you can still run 3.x.x

                          Comment


                          • #73
                            Originally posted by Zachery View Post
                            You have access to use whichever version of the software we supply at this time that your license allows you to download. This hasn't changed.
                            Whichever version you *supply*? Does that mean you can, at any given time, remove 3.8 from the download options for anybody who has upgraded to a 4.x license?
                            Regards,
                            Nick

                            Comment


                            • #74
                              We have no plans to do that - we've always allowed customers to download old versions.
                              Best Regards
                              Colin Frei

                              Please don't contact me per PM.

                              Comment


                              • #75
                                Originally posted by Colin F View Post
                                We have no plans to do that - we've always allowed customers to download old versions.
                                Jelsoft allowed. Who knows what is IB strategy? IB fooled us multiple times in 2009.

                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X