Announcement

Collapse
No announcement yet.

It appears the main vb.com page is broken.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Arjan
    replied
    FF 1.0 is working

    Leave a comment:


  • Abomination
    replied



















    My bad. That was it.

    I would guess you were recalling some of my previous posts.

    I do apologize, my intention was to help.

    Leave a comment:


  • Wayne Luke
    replied
    Turn off Stylish if you have it installed.

    Leave a comment:


  • Abomination
    replied
    I tested in IE 6.0.___ on 3 different computers, Fire fox 2.0._ on 2 different computers, and they all work.

    On my primary computer I'm using Firefox 3.0.1 and that is where I see the problem. I also powered the computer off and on and that did not help.

    I'm not sure what is going on, or if it even matters, especially if it only happens in ff 3.0.1. This is beyond weird. All testing was done both logged out and logged into the main vb.com page. I even went away form vb.com, cleared the cache and the problem still exists.

    I like using old versions of browsers for testing purposes on my own site.

    As stated I'm not sure what is happening, and it probably is not important.

    Leave a comment:


  • Colin F
    replied
    I've just tested on Firefox 3.0.15 on Windows XP and the site displays as expected.

    Leave a comment:


  • Abomination
    replied
    I do get carried away sometimes, sorry. Been a rough morning.

    Leave a comment:


  • Zachery
    replied
    Was just a question. I can't replicate the issue on Firefox 3.5, IE8, Safari, or Opera in Win7 or OSX (barin IE8 )

    Leave a comment:


  • Abomination
    replied
    Originally posted by Zachery View Post
    Any reason to not upgrade to 3.5?
    LOL...

    No reason at all. I could upgrade no problem. What about the 100's of other current customers that may be using a less than current version of browser that want to upgrade to v4 that cannot figure out how to do it? If they bother to take the next logical step they would post up in the pre-sales forum (and consume Steve & Waynes time), but it may be more likely they will not upgrade at all and sales will be lost.

    The more sales of vb, the better for the company, and the more resources can be provided to make vb better. Which in turn helps me.

    Leave a comment:


  • Zachery
    replied
    Any reason to not upgrade to 3.5?

    Leave a comment:


  • Abomination
    replied
    Originally posted by Ryan Ashbrook View Post
    Looks fine to me.

    If you mean the navigation buttons (Home, Customers, CMS, etc) then I'm pretty sure they've been that way the whole time.

    Screenshot?
    Attached, yes I clicked re-fresh.Click image for larger version

Name:	Purchase vBulletin, the most powerful forum software available._1258563978990.jpg
Views:	1
Size:	72.5 KB
ID:	3675909

    The buttons above ther 'v' guy are showing a tiny bit, but not much. I need to put my mouse over them and look at the url that shows up at the bottom of my browser to get to the customer area, order page, blogs, etc.

    I really hope the attachment manager gets some attention. In it's current form it will be not usable by my forum members.

    I am using Firefox 3.0 on windows xp.

    Leave a comment:


  • Colin F
    replied
    The buttons changed when the CMS button was added. You may be seeing a cached version, which would mess it up. Reload the page with Ctrl + F5 and see if this still happens.

    Leave a comment:


  • Ryan Ashbrook
    replied
    Looks fine to me.

    If you mean the navigation buttons (Home, Customers, CMS, etc) then I'm pretty sure they've been that way the whole time.

    Screenshot?

    Leave a comment:


  • Abomination
    started a topic It appears the main vb.com page is broken.

    It appears the main vb.com page is broken.

    The buttons are barely visible, at least when I am viewing vbulletin.com main page while logged in. Dose anyone else see that?

Related Topics

Collapse

Working...
X