Announcement

Collapse
No announcement yet.

anyone eles get this error?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne Luke
    replied
    Originally posted by copiertalk View Post
    I would guess the people that have had the issue have not posted about it.
    Well it depends on what you are searching for. An overly broad search can trigger this error if PHP timesout. I would suggest not searching for the word forum. Its overly broad on this site and probably returns 10s of thousands of results.

    Try searching just for rss* (the * is needed to get around the 4 character minimum length restriction).

    Leave a comment:


  • peterska2
    replied
    Originally posted by copiertalk View Post
    great deal.

    I will let this rest as any discussion on the forum.

    It is my fault.

    I either do not have my browser configured right ( 4 of them ) or my computers are broken ( 3 of them) .

    Those that do not voice their opinon have no voice.

    I would guess the people that have had the issue have not posted about it.
    If you think it is a bug, then report it in the bug tracker please.

    Leave a comment:


  • steven s
    replied
    I got a white screen. FWIW.
    PC running FF 3.0.10.

    Leave a comment:


  • copiertalk
    replied
    great deal.

    I will let this rest as any discussion on the forum.

    It is my fault.

    I either do not have my browser configured right ( 4 of them ) or my computers are broken ( 3 of them) .

    Those that do not voice their opinon have no voice.

    I would guess the people that have had the issue have not posted about it.

    Leave a comment:


  • Biker
    replied
    Originally posted by copiertalk View Post
    on two laptops, four browsers, a desktop and a different service provider?


    uuuumm no. try again.
    I'm having no issues here. Search works just fine. And that's on 2 notebooks and 2 PCs.

    Leave a comment:


  • Wayne Luke
    replied
    What are you searching for?

    Leave a comment:


  • copiertalk
    replied
    Originally posted by Kerry-Anne View Post
    Its something at your end. Try clearing your browser cache and restarting your browser.
    on two laptops, four browsers, a desktop and a different service provider?


    uuuumm no. try again.

    Leave a comment:


  • copiertalk
    replied
    from a different laptop, a different browser version as well as a different ISP ( suddenlink or verizon) .

    same problem.

    Leave a comment:


  • Icy
    replied
    Originally posted by schwab2clarkson View Post
    What browser are you using as in Firefox, IE 8, etc?
    He already mentioned about that!!!
    Originally posted by copiertalk View Post
    in ie 8 every time I try is generates an error.

    safari just gave me a white screen.
    Originally posted by copiertalk View Post
    firefox gave me a blank screen as well.

    Leave a comment:


  • carntheroos4eva
    replied
    Originally posted by copiertalk View Post
    I can try it from the office in the morning on my xp laptop.

    Could it be isp related or even vista related?
    What browser are you using as in Firefox, IE 8, etc?

    Leave a comment:


  • peterska2
    replied
    Its something at your end. Try clearing your browser cache and restarting your browser.

    Leave a comment:


  • copiertalk
    replied
    I can try it from the office in the morning on my xp laptop.

    Could it be isp related or even vista related?

    Leave a comment:


  • Steve Machol
    replied
    Works fine for me in 3 different browsers - FF, IE and Camino.

    Leave a comment:


  • copiertalk
    replied
    firefox gave me a blank screen as well.

    What browser should I use?

    Leave a comment:


  • copiertalk
    replied
    dunno.

    in ie 8 every time I try is generates an error.

    safari just gave me a white screen.

    I have not tried firefox.

    Leave a comment:

Related Topics

Collapse

Working...
X