Announcement

Collapse
No announcement yet.

vBulletin Blog Project

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vBulletin Blog Project

    http://www.vbulletin.com/forum/project.php?projectid=3

    The required versions should be updated to something similar to this:

    vBulletin Blog 1.0.x requires vBulletin 3.6.8 or later.
    vBulletin Blog 2.0.x requires vBulletin 3.7.4 or later.
    Ryan Ashbrook - My Blog - My Twitter

  • #2
    I think it's on our todo list, but haven't gotten around to it. I will ask an admit to find some time soon to do this. Thanks for pointing out, I agree .. it needs an update.

    Comment


    • #3
      And
      Add-on for vBulletin providing extensive blogging and social networking functionality for members.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X