Announcement

Collapse
No announcement yet.

Forums are very slow lately - is it just me?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forums are very slow lately - is it just me?

    For the last couple of days this forum is extremely slow.
    I tried it with both my Cable connection and Dial-Up (56k), and in both cases it's slow.

    I'm not having any problems with other sites, only with this.

    It's a real pain in the ass.
    Am I the only one who's encountering this?
    Chen Avinadav
    Better to remain silent and be thought a fool than to speak out and remove all doubt.

    גם אני מאוכזב מסיקור תחרות לתור מוטור של NRG הרשת ע"י מעריב

  • #2
    Not here. It might just be the general internet congestion from the attacks on Tuesday.

    http://www.internettrafficreport.com/

    Comment


    • #3
      I damn hope so, this is getting very irritating.
      Chen Avinadav
      Better to remain silent and be thought a fool than to speak out and remove all doubt.

      גם אני מאוכזב מסיקור תחרות לתור מוטור של NRG הרשת ע"י מעריב

      Comment


      • #4
        It's way better now... weird.
        Chen Avinadav
        Better to remain silent and be thought a fool than to speak out and remove all doubt.

        גם אני מאוכזב מסיקור תחרות לתור מוטור של NRG הרשת ע"י מעריב

        Comment


        • #5
          I had absolutely no problems at all. You could have been affected by Tuesdays problems as Tubedogg said. Or simply you were between a bad router, and the server.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X