Announcement

Collapse
No announcement yet.

Download page

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Download page

    Two very small observations on the download page.

    1. This should probably say vBulletin 3.7 or 3.6 and higher
    Note: vBulletin 3.6 requires PHP 4.3.3 or greater and MySQL 4.0.16 or greater!
    Please ensure that you are running adequate versions of PHP and MySQL before upgrading to vB 3.6 to avoid potential issues
    2. The n in Package - no Images should probably be capitalized.



    Keep up the good work ya'll!
    ~~~~~

  • #2
    Updated both phrases. Although the second phrase is merely cosmetic.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud customization and demonstration site.
    vBulletin 5 Documentation - Updated every Friday. Report issues here.
    vBulletin 5 API - Full / Mobile
    I am not currently available for vB Messenger Chats.

    Comment


    • #3
      Thanks Wayne. There are some people out there with OCD who can't stand the slightest thing being out of place.

      Also, I think there must be two phrases with the first message in them, since at the top of the download page it says (in red):
      Note: vBulletin 3.6 requires ...
      And lower down:
      Note: vBulletin 3.6 and higher requires ...
      ~~~~~

      Comment


      • #4
        Updated.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud customization and demonstration site.
        vBulletin 5 Documentation - Updated every Friday. Report issues here.
        vBulletin 5 API - Full / Mobile
        I am not currently available for vB Messenger Chats.

        Comment

        Loading...
        Working...
        X