Announcement

Collapse
No announcement yet.

Can't post replies

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't post replies

    A couple times now in the last week, when trying to post a reply, my browser said it couldn't connect to the server or connection closed by server. This seems to happen when I take awhile to compose a message, but the same thing happens with a new reply page into which I paste a copy of the message. I tried that several times. Yet, I'm able to post and reply in the test forum no problem.

    Is there some timeout connected with posting to an existing thread?

  • #2
    you on a dedicated sever ? maybe you php connect timeout is too small a value?
    :: Always Back Up Forum Database + Attachments BEFORE upgrading !
    :: Nginx SPDY SSL - World Flags Demo [video results]
    :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

    Comment


    • #3
      It's happening here in these forums.

      Comment


      • #4
        i believe Chris S rebooted the servers due to problems with the php web server

        should of fixed it
        :: Always Back Up Forum Database + Attachments BEFORE upgrading !
        :: Nginx SPDY SSL - World Flags Demo [video results]
        :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X