Announcement

Collapse
No announcement yet.

Error in members area

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error in members area

    Hey,

    When selecting to download the blog and choosing the version under it in red is this:

    "Note: vBulletin 3.6 requires PHP 4.3.3 or greater and MySQL 4.0.16 or greater!
    Please ensure that you are running adequate versions of PHP and MySQL before upgrading to vB 3.6 to avoid potential issues"


    That isnt really important. Instead that should be changed to "Note: vBulletin Blog requires vBulletin 3.6.8 or greater. Please ensure that you are running an adequate version of vBulletin to avoid potential issues."

    Thanks

  • #2
    Mhmm?

    Comment


    • #3
      The message is for vBulletin, not the blog. It's a reminder .. there are no different versions specific for the addons, as they run on top of vBulletin. As for a different message for each product, this functionality isn't currently available in the system.

      Comment


      • #4
        I agree it's not ideal, but it's not a very simple change. It'll probably be changed in the future, with some other changes.
        Best Regards
        Colin Frei

        Please don't contact me per PM.

        Comment


        • #5
          Originally posted by Colin F View Post
          I agree it's not ideal, but it's not a very simple change. It'll probably be changed in the future, with some other changes.
          Ah ok, didn't know it was complex .

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X