Announcement

Collapse
No announcement yet.

vBulletin Version 3.6.8 Vulnerabilities - Bogus

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    None of your examples are even in the execution path and I've already explained in my first post to you where they were cleaned and how you can't exploit it.

    Feel free to post to securityfocus and I'll add your name and code to the non exploit page we keep for staff, I'm sure we'll enjoy seeing you mocked by your peers for not properly testing code never mind not understanding PHP.
    Scott MacVicar

    My Blog | Twitter

    Comment


    • #17
      I am wrong when published here .

      good luck vbulletin team .

      Comment


      • #18
        Actually, you were "wrong" when you "assumed" they were "exploitable"!



        Regards,
        Slappy

        Comment


        • #19
          Dr.ExPoLiT!

          Who are 'Arab vBulletin Team'?

          You're just distorting the image of Arab.
          $post[signature]

          Comment


          • #20
            Perhaps it's the one writing:

            || ############################### ||
            || # vBulletin - Remove License Number hacks## ||
            || ############################### ||



            But, before writing hacks, he'll have to learn how to spell the word "exploit".
            The specifics of custom design

            Comment

            Related Topics

            Collapse

            Working...
            X