Announcement

Collapse
No announcement yet.

How come some boards dont upgrade?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • How come some boards dont upgrade?

    Im just curious. Why some boards dont upgrade? I've seen some incredibly huge and busy boards still using 2.0. What gives? In my case, Im at 3.57 but just waiting to upgrade the server so I can upgrade to 6. Boggles my mind why anyone wouldnt upgrade, especially these big and busy sites.

  • #2
    They may have third party hacks installed. If their site has a heavy usage of hacks, updating vBulletin to a newer verion may cause complications, especially on sites using older versions of vBulletin.

    Others may not upgrade simply because they haven't renewed their licence fee.

    Obviously, Jelsoft always recommend that people stay up to date with their software.

    Comment


    • #3
      .. and some will never upgrade because they are happy with the product they have...

      remember the guys that collect old cars... they usually have enough money to buy the latest hot car on the market, but they prefer these oldtimers... never know why..
      oh no, i'm not going with Xenforo... come on, i'm better than that... i stick with Wordpress... rofl

      Comment


      • #4
        Some people have custom skins installed on their bored. If they upgrade, sometimes it messes the skin up & the skin will need upgrading.

        Comment


        • #5
          Also due to tech reasons they are unable to upgrade to vB 3.x. For some sites with a ton of boards they end up breaking on 3.x. It's something I'm sure will be address in vB 4.0 whenever it's time for it to be released.
          Student Zone - A community for students

          Comment


          • #6
            I believe the 2.x.x version uses up less resources. Some board also dont want all the extra features that are not vital in running a forum .

            If you have been to some forums like abc forums (custom made) for example, its very simple but popular .

            Comment


            • #7
              I used 2.XX version until summer of 2005. Then I upgraded to 3.0.X and will not upgrade for another few years.

              Why? The entire site has customizations that are not easily moved from version to version. In fact i can't think of anything "out of the box" about my version of vb so the process is not an easy one to upgrade.
              Fan Club member for VBulletin Dev and Support Team ;)

              Hysterectomy - GirlsGetGoing.com - Fabulous Fifty

              I'm frequently asked about the skin designer for my forums. ForumSkin.com

              Comment


              • #8
                Like what? I'm curious.

                Ever think of utilizing the plugin system in the future?
                Congratulations on the death of vBulletin, Internet Brands.

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X